<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8192291329786563",
    enable_page_level_ads: true
  });
</script>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>Nantwich school to reinstate mandatory face coverings indoors</title>

    <link rel="stylesheet" type="text/css" href="https://thenantwichnews.co.uk/wp-content/themes/alpha/style.css" media="screen" />
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Sintony:400,700' rel='stylesheet' type='text/css'>
	
 	
    <link rel="pingback" href="https://thenantwichnews.co.uk/xmlrpc.php" />

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A Nantwich secondary school has reinstated mandatory wearing of face coverings for all pupils inside school buildings." />
	<link rel="canonical" href="https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nantwich school to reinstate mandatory face coverings indoors" />
	<meta property="og:description" content="A Nantwich secondary school has reinstated mandatory wearing of face coverings for all pupils inside school buildings." />
	<meta property="og:url" content="https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/" />
	<meta property="og:site_name" content="Nantwich News" />
	<meta property="article:published_time" content="2021-06-07T15:39:43+00:00" />
	<meta property="article:modified_time" content="2021-06-07T15:59:20+00:00" />
	<meta property="og:image" content="http://thenantwichnews.co.uk/wp-content/uploads/brine-leas-school-creative-commons-licence-by-jaggery.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="452" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenantwichnews.co.uk/#website","url":"https://thenantwichnews.co.uk/","name":"Nantwich News","description":"News, sport and what&#039;s on in Nantwich","potentialAction":[{"@type":"SearchAction","target":"https://thenantwichnews.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/#primaryimage","inLanguage":"en-US","url":"https://thenantwichnews.co.uk/wp-content/uploads/brine-leas-school-creative-commons-licence-by-jaggery.jpg","contentUrl":"https://thenantwichnews.co.uk/wp-content/uploads/brine-leas-school-creative-commons-licence-by-jaggery.jpg","width":700,"height":452,"caption":"bus - school transport - brine leas school - creative commons licence by jaggery"},{"@type":"WebPage","@id":"https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/#webpage","url":"https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/","name":"Nantwich school to reinstate mandatory face coverings indoors","isPartOf":{"@id":"https://thenantwichnews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/#primaryimage"},"datePublished":"2021-06-07T15:39:43+00:00","dateModified":"2021-06-07T15:59:20+00:00","author":{"@id":"https://thenantwichnews.co.uk/#/schema/person/c5e9ab950b233f6dbf5acd32829a56cb"},"description":"A Nantwich secondary school has reinstated mandatory wearing of face coverings for all pupils inside school buildings.","breadcrumb":{"@id":"https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/"]}]},{"@type":"BreadcrumbList","@id":"https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thenantwichnews.co.uk/","url":"https://thenantwichnews.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/#webpage"}}]},{"@type":"Person","@id":"https://thenantwichnews.co.uk/#/schema/person/c5e9ab950b233f6dbf5acd32829a56cb","name":"Editor","image":{"@type":"ImageObject","@id":"https://thenantwichnews.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5ffe957a714fe5c9bece97d849476d5e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5ffe957a714fe5c9bece97d849476d5e?s=96&d=mm&r=g","caption":"Editor"},"sameAs":["https://twitter.com/PeteLeydon"],"url":"https://thenantwichnews.co.uk/author/nantwichnews/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nantwich News &raquo; Feed" href="https://thenantwichnews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nantwich News &raquo; Comments Feed" href="https://thenantwichnews.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nantwich News &raquo; Nantwich school to reinstate mandatory face coverings indoors Comments Feed" href="https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-18139914-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-18139914-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-18139914-2', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenantwichnews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=0d9f4a44b9007c9af0706e3694d5da0e"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenantwichnews.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<link rel='stylesheet' id='awd-style-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/aryo-widget-device/assets/css/style.css?ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<link rel='stylesheet' id='blm_post_css-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/bloom-for-publishers/post/css/post.css?ver=1.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thenantwichnews.co.uk/wp-includes/css/dashicons.min.css?ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://thenantwichnews.co.uk/wp-content/themes/alpha/functions/wpzoom/assets/css/theme-utils.css?ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://thenantwichnews.co.uk/wp-content/themes/alpha/media-queries.css?ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-v4-shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css?ver=2.0.1' type='text/css' media='all' />
<style id='bfa-font-awesome-v4-shim-inline-css' type='text/css'>

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome') format('svg');
			}

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome') format('svg');
			}

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome') format('svg');
				unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
			}
		
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://thenantwichnews.co.uk/wp-content/themes/alpha/styles/default.css?ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://thenantwichnews.co.uk/wp-content/themes/alpha/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/css/front.min.css?ver=1613438349' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='coderra-styles-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/coderra-addons/css/coderra-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-slider-css'  href='https://cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.0.0-beta.3/assets/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-slider-min-css'  href='https://cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.0.0-beta.3/assets/owl.theme.default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thenantwichnews.co.uk","hash_tracking":"false","ua":"UA-18139914-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/bloom-for-publishers/lib/js/global.js?ver=1.6.14' id='blm_lib_js-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/themes/alpha/js/init.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='wpzoom-init-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=0d9f4a44b9007c9af0706e3694d5da0e' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=0d9f4a44b9007c9af0706e3694d5da0e#pubid=wp-f3648ed7af579267fdd511ef0463895e' id='addthis_widget-js'></script>
<link rel="https://api.w.org/" href="https://thenantwichnews.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://thenantwichnews.co.uk/wp-json/wp/v2/posts/95898" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenantwichnews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenantwichnews.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thenantwichnews.co.uk/?p=95898' />
<link rel="alternate" type="application/json+oembed" href="https://thenantwichnews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenantwichnews.co.uk%2F2021%2F06%2F07%2Fnantwich-school-to-reinstate-mandatory-face-coverings-indoors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenantwichnews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenantwichnews.co.uk%2F2021%2F06%2F07%2Fnantwich-school-to-reinstate-mandatory-face-coverings-indoors%2F&#038;format=xml" />
<meta property="geo:formatted_address" content="Audlem Road, Nantwich, England" />
<meta property="geo:latitude" content="53.0569487" />
<meta property="geo:longitude" content="-2.5155461" />
<meta property="bloom:key" content="O03Ms7SegAavQ5JKj86f" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #00b386;
				}
				#catapult-cookie-bar a {
					color: #e9484c;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#e9484c;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha Theme 1.0" />
<meta name="generator" content="WPZOOM Framework 1.9.1" />
<style type="text/css">#menutop{background:#f9f9f9;}
#menu{background:#676767;}
#news-ticker{background:#00B386;}
.flex-control-nav{background:#00B386;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Custom CSS -->
<style>
#comments p.cptch_block label {display:block !important;}
.vsrp_wrapper.vsrp_id_0 {height:250px!important;}
.sponsor-social-media {margin-top:10px;}
.sponsor-social-media i.fa:hover {color:#00B386;}

.pum-content a.wpz-sc-button.orange {width: 100%;}
.pum-content a.wpz-sc-button p {font-size:20px;}

.pum-content .orange-box {text-align:center; colour:#fff;background: #de8925; padding: 20px;font-size: 20px;line-height: 1.2em;min-height: 16px;display: block;}
a.white, a.white:hover {color:#fff;}
.pum-content .orange-box:hover {background: #c56110;}

.business-listing {font-size: 14px;background: #00b386;height: 30px;padding: 10px 10px 5px 20px;overflow: hidden;font-size: 12px;color: #fff;}
.listing-btn {font-size: 14px;background:#e9484c; padding:5px 10px;float:right; margin-top:-4px; border-radius:3px;}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>
<body class="post-template-default single single-post postid-95898 single-format-standard">
 
  	<header id="header">
	  	
	  		  	
	  		  	
		  			  	
		  				  		
		  				  		
		  		<div class="inner-wrap">
		  		
			  		<div id="primary-masthead-advert" class="carousel slide carousel-fade" data-ride="carousel" data-interval="5500">	
		      
				  		<div class="carousel-inner">
					  		
					  							  		
						  								  		
						  		<div class="item ">
											
									<a target="_blank" href="https://thebrokinggroup.co.uk/get-a-quote/">
								
										<img width="100%" height="auto" src="https://thenantwichnews.co.uk/wp-content/uploads/banner-1.14.png" />
											
									</a>
									
								</div><!--item-->	
							
												  		
						  								  		
						  		<div class="item active">
											
									<a target="_blank" href="http://www.rightathomeuk.com/southcheshire">
								
										<img width="100%" height="auto" src="https://thenantwichnews.co.uk/wp-content/uploads/Right-at-Home-1000x300-web-banner.jpg" />
											
									</a>
									
								</div><!--item-->	
							
														
						</div><!--carousel-inner-->
				  		
				  			      	
							<a href="#primary-masthead-advert" class="left carousel-control" data-slide="prev">
					            
					            <span class="glyphicon glyphicon-chevron-left"><i class="fa fa-chevron-left"></i></span>
							
							</a>
							
							<a href="#primary-masthead-advert" class="right carousel-control" data-slide="next">
					            
					            <span class="glyphicon glyphicon-chevron-right"><i class="fa fa-chevron-right"></i></span>
							
							</a>
					            
										  		
			  		</div><!--carousel--><div id="toggle-masthead" class="text-right"><strong><span class="coderra-instruct">Close advert </span></strong><i class="fa fa-lg fa-window-close"></i></div>
		  		
		  		</div><!--inner-wrap-->
		  		
		  			
		 		
 		<div id="menutop">
	 			 		
			<div class="inner-wrap">
	  	
	  	<div class="right-masthead-holder">
	  	
	  	<div id="right-masthead-advert" class="owl-carousel">
	  	
	  			
					
		</div><!--right-masthead-banner-->
		
	  	</div><!--right-masthead-holder-->		

  
				
									<div id="navsocial">
						 
						
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/" aria-current="page">Nantwich school to reinstate mandatory face coverings indoors</a>
									</li>
											<li>
					<a href="https://thenantwichnews.co.uk/2021/06/07/crewe-man-jailed-for-breaching-criminal-behaviour-order/">Crewe man jailed for breaching Criminal Behaviour Order</a>
									</li>
											<li>
					<a href="https://thenantwichnews.co.uk/2021/06/07/cheshire-residents-urged-to-have-say-on-decarbonisation-plans/">Cheshire residents urged to have say on &#8220;Decarbonisation&#8221; plans</a>
									</li>
											<li>
					<a href="https://thenantwichnews.co.uk/2021/06/07/covid-beer-hero-pubs-in-cheshire-celebrated-by-eddisbury-mp-timpson/">Covid &#8220;Beer Hero&#8221; pubs in Cheshire celebrated by Eddisbury MP Timpson</a>
									</li>
											<li>
					<a href="https://thenantwichnews.co.uk/2021/06/06/readers-letter-open-up-municipal-buildings-in-crewe/">READER&#8217;S LETTER: Open up Municipal Buildings in Crewe</a>
									</li>
					</ul>

		<div class="clear"></div></div>		  
		 			</div> 
					 
	 			<div class="clear"></div>

 			</div><!-- /.inner-wrap -->
 
		</div><!-- /#menutop -->

  		<div class="inner-wrap header-wrap">
   
 			<div id="logo">
								
				<a href="https://thenantwichnews.co.uk" title="News, sport and what&#039;s on in Nantwich">
											<img src="https://thenantwichnews.co.uk/wp-content/uploads/Publication2revised.png" alt="Nantwich News" />
									</a>
				
							</div><!-- / #logo -->
	  	
	  	<div class="adv right-header-holder">
	  	
	  	<div id="right-header-advert" class="owl-carousel owl-theme">
	  	
	  		
															
						<a target="_blank" href="https://www.jambuttydesign.co.uk">
							
							<div class="item">
							
																
													
									<img src="https://thenantwichnews.co.uk/wp-content/uploads/Webp.net-gifmaker-3-1.gif" width="470" height="70" alt="banner-advert" />
									
									
								
							</div><!--item-->	
																
						</a><!--end of advert-->
			
															
						<a target="_blank" href="https://thinkabout-it.uk/">
							
							<div class="item">
							
																
													
									<img src="https://thenantwichnews.co.uk/wp-content/uploads/Think-About-IT-banner-advert.gif" width="470" height="70" alt="banner-advert" />
									
									
								
							</div><!--item-->	
																
						</a><!--end of advert-->
			
				
				
					
		</div><!--right-header-banner-->
		
	  	</div><!--right-header-holder-->	


			<div class="clear"></div>

 
			<div id="menu">
 
				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">
		 
					<ul id="mainmenu" class="dropdown"><li id="menu-item-87568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87568"><a href="https://thenantwichnews.co.uk/">Home</a></li>
<li id="menu-item-8463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8463"><a href="https://thenantwichnews.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11098"><a href="https://thenantwichnews.co.uk/category/news/charity-news/">Charity news</a></li>
	<li id="menu-item-8465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8465"><a href="https://thenantwichnews.co.uk/category/news/crime/">Crime</a></li>
	<li id="menu-item-8466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8466"><a href="https://thenantwichnews.co.uk/category/news/environment/">Environment</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8467"><a href="https://thenantwichnews.co.uk/category/news/health/">Health</a></li>
	<li id="menu-item-8468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8468"><a href="https://thenantwichnews.co.uk/category/news/human-interest/">Human Interest</a></li>
	<li id="menu-item-11100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11100"><a href="https://thenantwichnews.co.uk/category/news/incident-news/">Incident</a></li>
	<li id="menu-item-11833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11833"><a href="https://thenantwichnews.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-8469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8469"><a href="https://thenantwichnews.co.uk/category/news/schools-colleges/">Schools &amp; Colleges</a></li>
</ul>
</li>
<li id="menu-item-8476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8476"><a href="https://thenantwichnews.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-8478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8478"><a href="https://thenantwichnews.co.uk/category/sport/nantwich-town/">Nantwich Town</a></li>
	<li id="menu-item-8477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8477"><a href="https://thenantwichnews.co.uk/category/sport/cricket/">Cricket</a></li>
	<li id="menu-item-30116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30116"><a href="https://thenantwichnews.co.uk/category/sport/football-sport/">Football</a></li>
	<li id="menu-item-88061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88061"><a href="https://thenantwichnews.co.uk/category/sport/motorsport/">Motorsport</a></li>
	<li id="menu-item-8480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8480"><a href="https://thenantwichnews.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-8479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8479"><a href="https://thenantwichnews.co.uk/category/sport/other-sports/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-74046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74046"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/">Features &amp; Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-74047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74047"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/finance/">Business and Finance</a></li>
	<li id="menu-item-86718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86718"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/education/">Education</a></li>
	<li id="menu-item-74048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74048"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-74049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74049"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/food-drink/">Food and drink</a></li>
	<li id="menu-item-74050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74050"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/gardening/">Gardening</a></li>
	<li id="menu-item-74051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74051"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/health-and-fitness/">Health and fitness</a></li>
	<li id="menu-item-82513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82513"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/history/">History</a></li>
	<li id="menu-item-74052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74052"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/holidays-travel/">Holiday and travel</a></li>
	<li id="menu-item-74053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74053"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/leisure-entertainment/">Leisure and entertainment</a></li>
	<li id="menu-item-74055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74055"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/opinion/">Letters &amp; Opinion</a></li>
	<li id="menu-item-74054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74054"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/motoring/">Motoring</a></li>
	<li id="menu-item-91918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91918"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-15281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15281"><a href="https://thenantwichnews.co.uk/category/village-news/">Village News</a>
<ul class="sub-menu">
	<li id="menu-item-15282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15282"><a href="https://thenantwichnews.co.uk/category/village-news/acton/">Acton</a></li>
	<li id="menu-item-22697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22697"><a href="https://thenantwichnews.co.uk/category/village-news/alpraham-and-tarporley/">Alpraham &amp; Tarporley</a></li>
	<li id="menu-item-15290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15290"><a href="https://thenantwichnews.co.uk/category/village-news/aston-and-wrenbury/">Aston &amp; Wrenbury</a></li>
	<li id="menu-item-60232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60232"><a href="https://thenantwichnews.co.uk/category/village-news/audlem/">Audlem</a></li>
	<li id="menu-item-15283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15283"><a href="https://thenantwichnews.co.uk/category/village-news/bunbury/">Bunbury</a></li>
	<li id="menu-item-16055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16055"><a href="https://thenantwichnews.co.uk/category/village-news/burland-and-faddiley/">Burland &amp; Faddiley</a></li>
	<li id="menu-item-60231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60231"><a href="https://thenantwichnews.co.uk/category/village-news/church-minshull/">Church Minshull</a></li>
	<li id="menu-item-16432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16432"><a href="https://thenantwichnews.co.uk/category/village-news/hankelow-and-hatherton/">Hankelow &amp; Hatherton</a></li>
	<li id="menu-item-16431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16431"><a href="https://thenantwichnews.co.uk/category/village-news/hurleston-and-barbridge/">Hurleston &amp; Barbridge</a></li>
	<li id="menu-item-15284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15284"><a href="https://thenantwichnews.co.uk/category/village-news/reaseheath-and-worleston/">Reaseheath &amp; Worleston</a></li>
	<li id="menu-item-15285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15285"><a href="https://thenantwichnews.co.uk/category/village-news/shavington/">Shavington</a></li>
	<li id="menu-item-15287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15287"><a href="https://thenantwichnews.co.uk/category/village-news/stapeley/">Stapeley</a></li>
	<li id="menu-item-15286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15286"><a href="https://thenantwichnews.co.uk/category/village-news/sound/">Sound</a></li>
	<li id="menu-item-15288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15288"><a href="https://thenantwichnews.co.uk/category/village-news/willaston-and-rope/">Willaston &amp; Rope</a></li>
	<li id="menu-item-15289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15289"><a href="https://thenantwichnews.co.uk/category/village-news/wistaston/">Wistaston</a></li>
	<li id="menu-item-15291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15291"><a href="https://thenantwichnews.co.uk/category/village-news/wybunbury/">Wybunbury</a></li>
</ul>
</li>
<li id="menu-item-8481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8481"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/">What&#8217;s On &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-8482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8482"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/arts-entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8483"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/clubs-societies/">Clubs &amp; Societies</a></li>
	<li id="menu-item-8472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/comedy-reviews/">Comedy Reviews</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8484"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/community-events/">Community Events</a></li>
	<li id="menu-item-11099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11099"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/charity-events/">Charity events</a></li>
	<li id="menu-item-8473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-8475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/theatre-reviews/">Theatre Reviews</a></li>
</ul>
</li>
<li id="menu-item-87570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87570"><a href="https://thenantwichnews.co.uk/directory">Directory</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8485"><a href="https://thenantwichnews.co.uk/category/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-12255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12255"><a href="https://thenantwichnews.co.uk/category/advertising/why-advertise/">Why Advertise?</a></li>
	<li id="menu-item-12624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12624"><a href="https://thenantwichnews.co.uk/category/advertising/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-92195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92195"><a href="https://thenantwichnews.co.uk/category/advertising/media-pack/">Media Pack</a></li>
	<li id="menu-item-78590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78590"><a href="https://thenantwichnews.co.uk/category/advertising/sponsored-posts/">Sponsored Posts</a></li>
	<li id="menu-item-12253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12253"><a href="https://thenantwichnews.co.uk/category/advertising/advertising-terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-8458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8458"><a href="https://thenantwichnews.co.uk/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8459"><a href="https://thenantwichnews.co.uk/category/about-us/about-this-site/">About this site</a></li>
	<li id="menu-item-12639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12639"><a href="https://thenantwichnews.co.uk/category/acceptable-use/">Acceptable Use</a></li>
	<li id="menu-item-8460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8460"><a href="https://thenantwichnews.co.uk/category/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-8461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8461"><a href="https://thenantwichnews.co.uk/category/about-us/contributors/">Contributors</a></li>
	<li id="menu-item-12364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12364"><a href="https://thenantwichnews.co.uk/category/cookies/">Cookies</a></li>
	<li id="menu-item-62498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62498"><a href="https://thenantwichnews.co.uk/category/privacy/">Privacy Policy</a></li>
	<li id="menu-item-87569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87569"><a href="https://thenantwichnews.co.uk/subscribe/">Subscribe</a></li>
	<li id="menu-item-12640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12640"><a href="https://thenantwichnews.co.uk/category/terms-of-website-use/">Terms of Website Use</a></li>
</ul>
</li>
</ul>
				</div>
  
						
				<div class="clear"></div>
  
		 	</div><!-- /#menu -->
  
		</div><!-- /.inner-wrap -->
	 
	</header>

		<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				 
 					  
			 		<dt>11 hours ago </dt>
					<dd><a href="https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/" title="Nantwich school to reinstate mandatory face coverings indoors">Nantwich school to reinstate mandatory face coverings indoors</a></dd>
 
				 
 					  
			 		<dt>18 hours ago </dt>
					<dd><a href="https://thenantwichnews.co.uk/2021/06/07/covid-beer-hero-pubs-in-cheshire-celebrated-by-eddisbury-mp-timpson/" title="Covid &#8220;Beer Hero&#8221; pubs in Cheshire celebrated by Eddisbury MP Timpson">Covid &#8220;Beer Hero&#8221; pubs in Cheshire celebrated by Eddisbury MP Timpson</a></dd>
 
				 
 					  
			 		<dt>3 days ago </dt>
					<dd><a href="https://thenantwichnews.co.uk/2021/06/05/tourists-suffer-horror-dog-attack-during-trip-to-nantwich/" title="Tourists suffer horror dog attack during trip to Nantwich">Tourists suffer horror dog attack during trip to Nantwich</a></dd>
 
				 
 					  
			 		<dt>3 days ago </dt>
					<dd><a href="https://thenantwichnews.co.uk/2021/06/05/cheshire-east-council-warns-of-covid-increase-in-crewe-and-nantwich/" title="Cheshire East Council warns of Covid increase in Crewe and Nantwich">Cheshire East Council warns of Covid increase in Crewe and Nantwich</a></dd>
 
				 
 					  
			 		<dt>5 days ago </dt>
					<dd><a href="https://thenantwichnews.co.uk/2021/06/03/busy-nantwich-pub-closes-as-staff-test-positive-for-covid/" title="Busy Nantwich pub closes as staff test positive for Covid">Busy Nantwich pub closes as staff test positive for Covid</a></dd>
 
				 
 		 
				  
				</dl>
			</div>
		 			</div>	
	</div>
	<div class="container"> 
		<div class="content-wrap">
<div class="featured-header-holder">
	  	
	  	<div id="featured-story-advert" class="owl-carousel owl-theme">
	  	
	  		
															
						<a href="https://www.alextragroup.co.uk/about/57-ways-to-grow-your-business/">
							
							<div class="item">
							
																
													
									<img src="https://thenantwichnews.co.uk/wp-content/uploads/57-Ways-Grow-Business-Advert-1.gif" alt="banner-advert" />
									
									
								
							</div><!--item-->	
																
						</a><!--end of advert-->
			
															
						<a href="https://www.reaseheath.ac.uk/discovery-hub/?utm_source=facebook&utm_medium=cpc&utm_campaign=june%20discovery%20hub">
							
							<div class="item">
							
																
													
									<img src="https://thenantwichnews.co.uk/wp-content/uploads/June-graphic-Nantwich-News.jpg" alt="banner-advert" />
									
									
								
							</div><!--item-->	
																
						</a><!--end of advert-->
			
															
						<a href="https://www.parkviewbusinesscentre.co.uk">
							
							<div class="item">
							
																
													
									<img src="https://thenantwichnews.co.uk/wp-content/uploads/Park-View-GIF.gif" alt="banner-advert" />
									
									
								
							</div><!--item-->	
																
						</a><!--end of advert-->
			
															
						<a href="https://crewelyceum.co.uk/Online/gift-vouchers">
							
							<div class="item">
							
																
													
									<img src="https://thenantwichnews.co.uk/wp-content/uploads/Nantwich-News-Dec-Gift-Vouchers.jpg" alt="banner-advert" />
									
									
								
							</div><!--item-->	
																
						</a><!--end of advert-->
			
				
				
					
		</div><!--right-header-banner-->
		
	  	</div><!--right-header-holder-->	  		


<div class="single-area">

		
		<div class="post-meta">
		
		<div class="advert_above"> </div>
			 
		 	<h1 class="title">
				<a href="https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/" title="Permalink to Nantwich school to reinstate mandatory face coverings indoors" rel="bookmark">Nantwich school to reinstate mandatory face coverings indoors</a>
			</h1>

			in <a href="https://thenantwichnews.co.uk/category/news/environment/" rel="category tag">Environment</a><span class="separator"> / </span><a href="https://thenantwichnews.co.uk/category/news/health/" rel="category tag">Health</a><span class="separator"> / </span><a href="https://thenantwichnews.co.uk/category/news/human-interest/" rel="category tag">Human Interest</a><span class="separator"> / </span><a href="https://thenantwichnews.co.uk/category/news/" rel="category tag">News</a><span class="separator"> / </span><a href="https://thenantwichnews.co.uk/category/news/schools-colleges/" rel="category tag">Schools &amp; Colleges</a> <span class="separator">&mdash;</span>  						June 7, 2021 					
		</div><!-- /.post-meta -->
		
		
	  
		<div id="post-95898" class="clearfix post-wrap post-95898 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-health category-human-interest category-news category-schools-colleges tag-brine-leas-school tag-covid-19 tag-face-coverings tag-malbank-school">
 	 	  
			<div class="entry">
			<div class="single-thumb"><img width="700" height="452" src="https://thenantwichnews.co.uk/wp-content/uploads/brine-leas-school-creative-commons-licence-by-jaggery.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="bus - school transport - brine leas school - creative commons licence by jaggery" loading="lazy" srcset="https://thenantwichnews.co.uk/wp-content/uploads/brine-leas-school-creative-commons-licence-by-jaggery.jpg 700w, https://thenantwichnews.co.uk/wp-content/uploads/brine-leas-school-creative-commons-licence-by-jaggery-100x65.jpg 100w, https://thenantwichnews.co.uk/wp-content/uploads/brine-leas-school-creative-commons-licence-by-jaggery-300x194.jpg 300w, https://thenantwichnews.co.uk/wp-content/uploads/brine-leas-school-creative-commons-licence-by-jaggery-85x55.jpg 85w" sizes="(max-width: 700px) 100vw, 700px" /></div> 
				<div class="at-above-post addthis_tool" data-url="https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/"></div><p>A Nantwich secondary school has reinstated mandatory wearing of face coverings for all pupils inside school buildings.</p>
<p>David Cole, headteacher at Brine Leas School, said the move &#8220;is not the situation that anyone would desire but it is the one we need&#8221;.</p>
<p>It comes as <a href="http://www.cheshireeast.gov.uk">Cheshire East Council</a> reports a rise in the number of positive cases of the Delta Variant of Covid-19.</p>
<p>And up to 40 pupils and one teacher were forced to self isolate at <a href="http://www.brineleas.co.uk">Brine Leas</a> after several cases of Covid-19 were recorded.</p>
<p>The rule on face coverings had been relaxed by schools between Easter and May half-term.</p>
<p>Mr Cole, in a statement to parents today (June 7), said: &#8220;We have recently had several cases of COVID-19 in school in different year groups, which has led to the self-isolation of over 40 students and one member of staff.</p>
<p>&#8220;This is something that we are obviously keen to minimise as much as possible.</p>
<p>&#8220;One of the actions the Local Health Protection Team have requested when we&#8217;ve met to discuss confirmed cases and self-isolation of close contacts is the use of face coverings.</p>
<p>&#8220;With all of this in mind, I have today asked the Multi-Academy Trust and Local Governing Board to approve the reintroduction of face coverings inside school buildings, while the local situation remains.</p>
<p>&#8220;This has been approved and is effective from tomorrow (June 8).</p>
<p>&#8220;Wearing masks in the summer is not the situation that anyone would desire but it is the one we need.&#8221;</p>
<p>Pupils in secondary school are expected to carry out lateral flow Covid tests twice a week and report the results to both NHS Test and Trace and the school itself.</p>
<p>According to Cheshire East Director of Public Health Dr Matt Tyrer, there has been a rise of COVID cases in Cheshire East, with current case rates at 41 in 100,000 &#8211; up from 18 in 100,000 on May 21.</p>
<p>&#8220;Cases in children have been focused in the 12-18yr age group. We also are aware that we have cases of the Delta (Indian) variant across the borough,&#8221; he said.</p>
<p>&#8220;As a result of this there needs to be an increased vigilance in schools, particularly in areas around Macclesfield, Wilmslow and Nantwich.&#8221;</p>
<p>John Harrison, headteacher at Malbank, said his school would not be reinstating face coverings.</p>
<p>&#8220;Brine Leas are responding to cases that have arisen during the break and therefore made a decision that is relevant for them which I can totally understand and support them in that,&#8221; he said.</p>
<p>&#8220;We however have had no new cases for a long period so have no rationale to make that change currently but will continue to monitor the situation and follow national guidance.&#8221;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/"></div><!-- AddThis Share Buttons generic via filter on the_content -->				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
 	 	
			<div class="tag_list">Tags: <a href="https://thenantwichnews.co.uk/tag/brine-leas-school/" rel="tag">Brine Leas School</a>, <a href="https://thenantwichnews.co.uk/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://thenantwichnews.co.uk/tag/face-coverings/" rel="tag">face coverings</a>, <a href="https://thenantwichnews.co.uk/tag/malbank-school/" rel="tag">Malbank School</a></div>			<div class="advert_below"> </div>
 	 	</div><!-- #post-95898 -->

					<div class="share_box">
					<div class="share_btn"><a href="https://twitter.com/share" data-url="https://thenantwichnews.co.uk/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
				<div class="share_btn"><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthenantwichnews.co.uk%2F2021%2F06%2F07%2Fnantwich-school-to-reinstate-mandatory-face-coverings-indoors%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
				<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				<div class="clear"></div>
			</div> 
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/07/nantwich-school-to-reinstate-mandatory-face-coverings-indoors/#respond" style="display:none;">Cancel</a></small></h3><form action="https://thenantwichnews.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><small>By using this form you agree with the storage and handling of your data by this website, to learn more please read our <a href="https://thenantwichnews.co.uk/2018/05/16/privacy-policy-may-2018/">privacy policy</a>.</small></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /><span class="required_lab">*</span></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /><span class="required_lab">*</span></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="cptch_block"><span class="cptch_title">Captcha<span class="required"> *</span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_61");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(240000);
			</script>
			<span id="cptch_time_limit_notice_61" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_61"><span class="cptch_span"><input id="cptch_input_61" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">&#115;ix</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">10</span>
					<input type="hidden" name="cptch_result" value="rxQ=" /><input type="hidden" name="cptch_time" value="1623121458" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='95898' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="15586d1046" /></p><input type="hidden" id="ak_js" name="ak_js" value="155"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	 
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	<div class="adverts-sidebar">
	<h3 class="title sponsors">Adverts</h3>
	<div class="inner">
	<div id="coderra_adverts_widget-9" class="widget twofrty coderra_adverts_widget">	
		
	
		
<div id="coderra_adverts_widget-9_carousel" class="carousel slide carousel-fade" data-ride="carousel" data-interval="5000">	
      
	<div class="carousel-inner">
		
					
						
						
								
				<?php// print_r($row); ?>
				
								
										
												
												
						<div class="item active">
								
							<a target="_blank" href="https://www.bentleysolicitors.co.uk/">					
								<img width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/bentley-solicitors-updated-advert-Nov-2017.jpg" />
								
							</a>						
						</div><!--item-->	
				
								
							
							
				<?php// print_r($row); ?>
				
								
										
												
												
						<div class="item ">
								
							<a target="_blank" href="https://charterhouseaccountants.co.uk/">					
								<img width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/Nantwich-News-01.jpg" />
								
							</a>						
						</div><!--item-->	
				
								
							
						
			
		
	</div><!--carousel-inner-->
	
	      	
		<a href="#coderra_adverts_widget-9_carousel" class="left carousel-control" data-slide="prev">
            
            <span class="glyphicon glyphicon-chevron-left"><i class="fa fa-chevron-left"></i></span>
		
		</a>
		
		<a href="#coderra_adverts_widget-9_carousel" class="right carousel-control" data-slide="next">
            
            <span class="glyphicon glyphicon-chevron-right"><i class="fa fa-chevron-right"></i></span>
		
		</a>
            
		
</div><!--coderra_advert_carousel-->
	
   				
    
    <div class="clear"></div></div><div id="coderra_adverts_widget-8" class="widget twofrty coderra_adverts_widget">	
		
	
		
<div id="coderra_adverts_widget-8_carousel" class="carousel slide carousel-fade" data-ride="carousel" data-interval="5000">	
      
	<div class="carousel-inner">
		
					
						
						
								
				<?php// print_r($row); ?>
				
								
										
												
												
						<div class="item active">
								
							<a target="_blank" href="https://thenantwichclinic.co/">					
								<img width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/Prevent-Pain-Love-Life-A5.jpg" />
								
							</a>						
						</div><!--item-->	
				
								
							
							
				<?php// print_r($row); ?>
				
								
										
												
												
						<div class="item ">
								
							<a target="_blank" href="https://www.applewoodindependent.co.uk/">					
								<img width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/Applewood-Independent-250x500-advert.jpg" />
								
							</a>						
						</div><!--item-->	
				
								
							
						
			
		
	</div><!--carousel-inner-->
	
	      	
		<a href="#coderra_adverts_widget-8_carousel" class="left carousel-control" data-slide="prev">
            
            <span class="glyphicon glyphicon-chevron-left"><i class="fa fa-chevron-left"></i></span>
		
		</a>
		
		<a href="#coderra_adverts_widget-8_carousel" class="right carousel-control" data-slide="next">
            
            <span class="glyphicon glyphicon-chevron-right"><i class="fa fa-chevron-right"></i></span>
		
		</a>
            
		
</div><!--coderra_advert_carousel-->
	
   				
    
    <div class="clear"></div></div><div id="coderra_adverts_widget-7" class="widget twofrty coderra_adverts_widget">	
		
	
		
<div id="coderra_adverts_widget-7_carousel" class="carousel slide carousel-fade" data-ride="carousel" data-interval="5000">	
      
	<div class="carousel-inner">
		
					
						
						
								
				<?php// print_r($row); ?>
				
								
										
												
												
						<div class="item active">
								
							<a target="_blank" href="http://www.nantwichvetgroup.co.uk/pets">					
								<img width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/Nantwich-Pet-Vets-250x500-advert-1.jpg" />
								
							</a>						
						</div><!--item-->	
				
								
							
							
				<?php// print_r($row); ?>
				
								
								
								
															
																	
							<div class="item ">
								
								<a target="_blank" href="https://thenantwichnews.co.uk/directory/register/">					
									<img width="300" height="285" src="https://thenantwichnews.co.uk/wp-content/uploads/250x250-directory-banner-promo-1.jpg" />
								
								</a>								
								<hr />
								
								<a target="_blank" href="https://www.cheerbrook.co.uk/">								
									<img width="300" height="285" src="https://thenantwichnews.co.uk/wp-content/uploads/Nantwich-News-Advert.jpg" />
								
								</a>						
							</div><!--item-->	
				
							
						
			
		
	</div><!--carousel-inner-->
	
	      	
		<a href="#coderra_adverts_widget-7_carousel" class="left carousel-control" data-slide="prev">
            
            <span class="glyphicon glyphicon-chevron-left"><i class="fa fa-chevron-left"></i></span>
		
		</a>
		
		<a href="#coderra_adverts_widget-7_carousel" class="right carousel-control" data-slide="next">
            
            <span class="glyphicon glyphicon-chevron-right"><i class="fa fa-chevron-right"></i></span>
		
		</a>
            
		
</div><!--coderra_advert_carousel-->
	
   				
    
    <div class="clear"></div></div><div id="coderra_adverts_widget-10" class="widget twofrty coderra_adverts_widget">	
		
	
		
<div id="coderra_adverts_widget-10_carousel" class="carousel slide carousel-fade" data-ride="carousel" data-interval="1000">	
      
	<div class="carousel-inner">
		
					
						
						
								
				<?php// print_r($row); ?>
				
								
										
												
												
						<div class="item active">
								
							<a target="_blank" href="https://thenantwichnews.co.uk/2021/01/01/rates-and-prices/">					
								<img width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/250x500-promo-banner.jpg" />
								
							</a>						
						</div><!--item-->	
				
								
							
						
			
		
	</div><!--carousel-inner-->
	
		
</div><!--coderra_advert_carousel-->
	
   				
    
    <div class="clear"></div></div><div id="custom_html-2" class="widget_text widget twofrty widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right-hand sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8192291329786563"
     data-ad-slot="6139354337"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div><div id="custom_html-3" class="widget_text widget twofrty widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right hand sidebar 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8192291329786563"
     data-ad-slot="8815962554"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div> 
	<div style="clear:both;"></div>
	</div>
	<div class="inner">
	 
	<div style="clear:both;"></div>
	</div>
	<div class="inner">
	 
	<div style="clear:both;"></div>
	</div>
	</div>
	
			<div id="wpzoom-tabber-3" class="widget tabbertabs"><div class="tabber"></div>
			<div class="clear"></div></div></div> 
		
  
		
	
		<div class="show-mobile"><!--show left sidebar under the right one on mobile-->
	
			
 	  
		<div class="widget widget_vertical_recent_post_widget" id="vertical_recent_post_widget-2"><h3 class="title">What&#8217;s On Listings</h3><div class="widget-content"><div style="height: 430px;" class="vsrp_wrapper"  data-delay-seconds="3" data-speed="2" data-direction="1"><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2021/05/13/livery-available-nantwich/'>Livery available - Nantwich</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2021/01/14/pitman-trainings-free-go-get-that-job-webinar/'>Pitman Training's free "Go Get That...</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/09/02/odiyana-kadampa-meditation-centre-re-opens/'>Odiyana Kadampa Meditation Centre r...</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/30/mid-cheshire-hospitals-public-meeting-sept-18/'>Mid Cheshire Hospitals public meeti...</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/29/free-green-doctor-service-in-nantwich/'>Free Green Doctor service in Nantwi...</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/28/new-prescription-delivery-service-in-nantwich/'>New Prescription Delivery Service i...</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/27/crewe-nantwich-talking-newspaper/'>Crewe & Nantwich Talking Newspaper</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/27/new-leaf-supporting-women-in-cheshire/'>New Leaf Supporting Women in Cheshi...</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/25/dementia-friendly-nantwich-group-back-running-with-guided-walks/'>Dementia Friendly Nantwich group ba...</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/25/free-painting-classes-by-local-artist/'>Free painting classes by local arti...</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/24/connected-community-partnership-meeting/'>Connected Community Partnership mee...</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/23/mindful-movement-moments-of-calm/'>Mindful Movement & Moments of Calm</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/23/the-pathfinder-east-service/'>The Pathfinder East Service</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/22/north-west-ambulance-service-wants-to-hear-from-you/'>North West Ambulance Service wants ...</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/21/september-balsam-bashing-event-in-nantwich/'>September Balsam Bashing event in N...</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/21/supporting-end-of-life-and-bereavement/'>Supporting End of Life and Bereavem...</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/08/21/cheshire-neighbourhood-watch-awards/'>Cheshire Neighbourhood Watch Awards</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/05/21/foundation-rides-challenge-event/'>Foundation Rides Challenge Event</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/05/01/stolen-bicycle-nantwich/'>Stolen bicycle Nantwich</a></div><div class="vsrp_div" style="height: 35px;"><a href='https://thenantwichnews.co.uk/2020/03/13/nantwich-choral-society-concert-postponed/'>Nantwich Choral Society concert pos...</a></div></div><span id="vsrp_category_link"><a href="?cat=6211">Show all of Latest Listings</a></span><div class="clear"></div></div></div><div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Add a Listing</h3><div class="widget-content"><div class="menu-listings-menu-container"><ul id="menu-listings-menu" class="menu"><li id="menu-item-87910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87910"><a href="https://thenantwichnews.co.uk/add-a-listing/">Add a Listing</a></li>
</ul></div><div class="clear"></div></div></div><div class="widget wpzoom_social" id="wpzoom-widget-social-2"><h3 class="title">Share</h3><div class="widget-content">		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/groups/nantwichnews/" rel="external,nofollow" title="Facebook"><img src="https://thenantwichnews.co.uk/wp-content/themes/alpha/images/icons/facebook.png" alt="Facebook" />Facebook</a></li><li><a class="twitter" href="https://twitter.com/nantwichnews" rel="external,nofollow" title="Twitter"><img src="https://thenantwichnews.co.uk/wp-content/themes/alpha/images/icons/twitter.png" alt="Twitter" />Twitter</a></li><li><a class="rss" href="https://thenantwichnews.co.uk/feed/" rel="external,nofollow" title="RSS"><img src="https://thenantwichnews.co.uk/wp-content/themes/alpha/images/icons/rss.png" alt="RSS" />RSS</a></li><li><a class="email" href="/cdn-cgi/l/email-protection#0b6e6f627f64794b7f636e656a657f7c626863656e7c78256864257e60" rel="external,nofollow" title="Email"><img src="https://thenantwichnews.co.uk/wp-content/themes/alpha/images/icons/email.png" alt="Email" />Email</a></li><li><a class="instagram" href="https://www.instagram.com/nantwichnews/" rel="external,nofollow" title="Instagram"><img src="https://thenantwichnews.co.uk/wp-content/themes/alpha/images/icons/instagram.png" alt="Instagram" />Instagram</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>
	
	<div class="clear"></div></div></div><div class="widget widget_search" id="search-3"><h3 class="title">Search</h3><div class="widget-content"><div id="search"> 
	<form method="get" id="searchform" action="https://thenantwichnews.co.uk/">
		<input type="text" name="s" id="s" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text" />
		<input type="submit" id="searchsubmit" class="submit" value="Search" />
	</form>
</div><div class="clear"></div></div></div> 
 			
		 	  
 	</div><!--show left sidebar under the right one on mobile-->
	 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>
				
				<div id="footer">

						<div class="column">
							<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-content"><h3 class="title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Carl</span> on <a href="https://thenantwichnews.co.uk/2021/06/05/tourists-suffer-horror-dog-attack-during-trip-to-nantwich/#comment-106889">Tourists suffer horror dog attack during trip to Nantwich</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://GB' rel='external nofollow ugc' class='url'>Lily</a></span> on <a href="https://thenantwichnews.co.uk/2015/02/10/south-cheshire-dance-school-scoops-north-west-title/#comment-106877">South Cheshire dance school scoops North West title</a></li><li class="recentcomments"><span class="comment-author-link">Andrew Corrie</span> on <a href="https://thenantwichnews.co.uk/2015/09/02/councillor-urges-public-debate-over-nantwich-south-bypass-plan/#comment-106876">Councillor urges public debate over Nantwich South bypass plan</a></li><li class="recentcomments"><span class="comment-author-link">Peter</span> on <a href="https://thenantwichnews.co.uk/2021/05/30/cheshire-east-health-chiefs-appeal-for-more-covid-self-testing/#comment-106859">Cheshire East health chiefs appeal for more Covid self testing</a></li><li class="recentcomments"><span class="comment-author-link">Peter</span> on <a href="https://thenantwichnews.co.uk/2021/05/30/cheshire-east-health-chiefs-appeal-for-more-covid-self-testing/#comment-106854">Cheshire East health chiefs appeal for more Covid self testing</a></li><li class="recentcomments"><span class="comment-author-link">charlotte Renwick</span> on <a href="https://thenantwichnews.co.uk/2021/04/07/readers-letter-restore-damaged-grass-verges-in-crewe/#comment-106853">READER&#8217;S LETTER:  Restore damaged grass verges in Crewe</a></li><li class="recentcomments"><span class="comment-author-link">Kev Peters</span> on <a href="https://thenantwichnews.co.uk/2021/06/01/floating-jewellery-maker-by-bike-and-boat-arrives-in-nantwich/#comment-106852">Floating jewellery maker &#8220;By Bike and Boat&#8221; arrives in Nantwich</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><div class="widget-content"><h3 class="title"><div class="empty"></div></h3><img width="300" height="163" src="https://thenantwichnews.co.uk/wp-content/uploads/download-300x163.png" class="image wp-image-79960  attachment-medium size-medium" alt="ICNN logo" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thenantwichnews.co.uk/wp-content/uploads/download-300x163.png 300w, https://thenantwichnews.co.uk/wp-content/uploads/download-100x54.png 100w, https://thenantwichnews.co.uk/wp-content/uploads/download-101x55.png 101w, https://thenantwichnews.co.uk/wp-content/uploads/download.png 304w" sizes="(max-width: 300px) 100vw, 300px" /><div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="twitter-7" class="widget widget_twitter"><div class="widget-content"><div><h3 class="title"><span class='twitterwidget twitterwidget-title'>Latest tweets</span></h3><ul><li><span class='entry-content'>NANTWICH: <a href="https://twitter.com/BrineLeas" class="twitter-user" target="_blank">@BrineLeas</a> in Nantwich to reinstate face coverings for all pupils inside buildings after rise in Covid-19… <a href="https://t.co/SQbT4SKObI" target="_blank">https://t.co/SQbT4SKObI</a></span> <span class='entry-meta'><span class='time-meta'><a href="https://twitter.com/nantwichnews/statuses/1401929235305058311" target="_blank">about 11 hours ago</a></span> <span class='from-meta'>from <a href="https://www.hootsuite.com" rel="nofollow">Hootsuite Inc.</a></span></span> <span class="intent-meta"><a href="https://twitter.com/intent/tweet?in_reply_to=1401929235305058311" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="https://twitter.com/intent/retweet?tweet_id=1401929235305058311" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="https://twitter.com/intent/favorite?tweet_id=1401929235305058311" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>CRIME: "Prolific shoplifter" from Crewe jailed after being arrested by <a href="https://twitter.com/cheshirepolice" class="twitter-user" target="_blank">@cheshirepolice</a> for breaching Criminal Behav… <a href="https://t.co/aHpDaqqHm5" target="_blank">https://t.co/aHpDaqqHm5</a></span> <span class='entry-meta'><span class='time-meta'><a href="https://twitter.com/nantwichnews/statuses/1401928879686754304" target="_blank">about 11 hours ago</a></span> <span class='from-meta'>from <a href="https://www.hootsuite.com" rel="nofollow">Hootsuite Inc.</a></span></span> <span class="intent-meta"><a href="https://twitter.com/intent/tweet?in_reply_to=1401928879686754304" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="https://twitter.com/intent/retweet?tweet_id=1401928879686754304" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="https://twitter.com/intent/favorite?tweet_id=1401928879686754304" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>RT <a href="https://twitter.com/garycliffe1" class="twitter-user" target="_blank">@garycliffe1</a>: Gary Cliffe: 1 of 800 survivors of football coach predator Barry Bennell <a href="https://t.co/MaN3Crkt67" target="_blank">https://t.co/MaN3Crkt67</a> via <a href="https://twitter.com/YouTube" class="twitter-user" target="_blank">@YouTube</a> <a href="https://twitter.com/AndrewGold_" class="twitter-user" target="_blank">@AndrewGold_</a>…</span> <span class='entry-meta'><span class='time-meta'><a href="https://twitter.com/nantwichnews/statuses/1401867478108672001" target="_blank">about 15 hours ago</a></span> <span class='from-meta'>from <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></span> <span class="intent-meta"><a href="https://twitter.com/intent/tweet?in_reply_to=1401867478108672001" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="https://twitter.com/intent/retweet?tweet_id=1401867478108672001" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="https://twitter.com/intent/favorite?tweet_id=1401867478108672001" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="https://twitter.com/nantwichnews" class="twitter-follow-button" title="Follow @nantwichnews" data-lang="en" target="_blank">@nantwichnews</a></div></div><div class="clear"></div></div></div>						</div><!-- /2nd column -->
						
						<div class="column">
							<div id="wpctc_widget-2" class="widget widget_wpctc_widget"><div class="widget-content"><h3 class="title">Community News</h3>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2       wpctc-flat'>
        <a href="https://thenantwichnews.co.uk/tag/alderley-edge/" class="tag-cloud-link tag-link-146 tag-link-position-1" style="font-size: 68.298429319372%;" aria-label="Alderley Edge (2 items)">Alderley Edge</a>
<a href="https://thenantwichnews.co.uk/tag/alpraham/" class="tag-cloud-link tag-link-1292 tag-link-position-2" style="font-size: 80.575916230366%;" aria-label="Alpraham (13 items)">Alpraham</a>
<a href="https://thenantwichnews.co.uk/tag/alsager/" class="tag-cloud-link tag-link-1503 tag-link-position-3" style="font-size: 79.842931937173%;" aria-label="Alsager (12 items)">Alsager</a>
<a href="https://thenantwichnews.co.uk/tag/alsager-town/" class="tag-cloud-link tag-link-1936 tag-link-position-4" style="font-size: 70.497382198953%;" aria-label="Alsager Town (3 items)">Alsager Town</a>
<a href="https://thenantwichnews.co.uk/tag/altrincham/" class="tag-cloud-link tag-link-1714 tag-link-position-5" style="font-size: 78.560209424084%;" aria-label="Altrincham (10 items)">Altrincham</a>
<a href="https://thenantwichnews.co.uk/tag/alvaston/" class="tag-cloud-link tag-link-2096 tag-link-position-6" style="font-size: 79.842931937173%;" aria-label="Alvaston (12 items)">Alvaston</a>
<a href="https://thenantwichnews.co.uk/tag/alvaston-hall/" class="tag-cloud-link tag-link-100 tag-link-position-7" style="font-size: 78.560209424084%;" aria-label="Alvaston Hall (10 items)">Alvaston Hall</a>
<a href="https://thenantwichnews.co.uk/tag/ashbourne/" class="tag-cloud-link tag-link-3471 tag-link-position-8" style="font-size: 65%;" aria-label="Ashbourne (1 item)">Ashbourne</a>
<a href="https://thenantwichnews.co.uk/tag/aston/" class="tag-cloud-link tag-link-1906 tag-link-position-9" style="font-size: 86.623036649215%;" aria-label="Aston (29 items)">Aston</a>
<a href="https://thenantwichnews.co.uk/tag/aston-wrenbury/" class="tag-cloud-link tag-link-2328 tag-link-position-10" style="font-size: 70.497382198953%;" aria-label="Aston &amp; Wrenbury (3 items)">Aston &amp; Wrenbury</a>
<a href="https://thenantwichnews.co.uk/tag/audlem/" class="tag-cloud-link tag-link-468 tag-link-position-11" style="font-size: 93.586387434555%;" aria-label="Audlem (72 items)">Audlem</a>
<a href="https://thenantwichnews.co.uk/tag/baddiley/" class="tag-cloud-link tag-link-1139 tag-link-position-12" style="font-size: 72.329842931937%;" aria-label="Baddiley (4 items)">Baddiley</a>
<a href="https://thenantwichnews.co.uk/tag/baddington/" class="tag-cloud-link tag-link-3822 tag-link-position-13" style="font-size: 73.795811518325%;" aria-label="Baddington (5 items)">Baddington</a>
<a href="https://thenantwichnews.co.uk/tag/banbury/" class="tag-cloud-link tag-link-4177 tag-link-position-14" style="font-size: 65%;" aria-label="Banbury (1 item)">Banbury</a>
<a href="https://thenantwichnews.co.uk/tag/barbridge/" class="tag-cloud-link tag-link-160 tag-link-position-15" style="font-size: 79.293193717277%;" aria-label="Barbridge (11 items)">Barbridge</a>
<a href="https://thenantwichnews.co.uk/tag/barony/" class="tag-cloud-link tag-link-538 tag-link-position-16" style="font-size: 85.340314136126%;" aria-label="Barony (25 items)">Barony</a>
<a href="https://thenantwichnews.co.uk/tag/basford/" class="tag-cloud-link tag-link-525 tag-link-position-17" style="font-size: 73.795811518325%;" aria-label="Basford (5 items)">Basford</a>
<a href="https://thenantwichnews.co.uk/tag/basford-west/" class="tag-cloud-link tag-link-1605 tag-link-position-18" style="font-size: 68.298429319372%;" aria-label="Basford West (2 items)">Basford West</a>
<a href="https://thenantwichnews.co.uk/tag/batherton/" class="tag-cloud-link tag-link-157 tag-link-position-19" style="font-size: 70.497382198953%;" aria-label="Batherton (3 items)">Batherton</a>
<a href="https://thenantwichnews.co.uk/tag/beeston/" class="tag-cloud-link tag-link-3076 tag-link-position-20" style="font-size: 77.82722513089%;" aria-label="Beeston (9 items)">Beeston</a>
<a href="https://thenantwichnews.co.uk/tag/bickerton/" class="tag-cloud-link tag-link-105 tag-link-position-21" style="font-size: 81.125654450262%;" aria-label="Bickerton (14 items)">Bickerton</a>
<a href="https://thenantwichnews.co.uk/tag/bridgemere/" class="tag-cloud-link tag-link-1380 tag-link-position-22" style="font-size: 85.340314136126%;" aria-label="Bridgemere (25 items)">Bridgemere</a>
<a href="https://thenantwichnews.co.uk/tag/bridgnorth/" class="tag-cloud-link tag-link-3626 tag-link-position-23" style="font-size: 70.497382198953%;" aria-label="Bridgnorth (3 items)">Bridgnorth</a>
<a href="https://thenantwichnews.co.uk/tag/broxton/" class="tag-cloud-link tag-link-790 tag-link-position-24" style="font-size: 75.078534031414%;" aria-label="Broxton (6 items)">Broxton</a>
<a href="https://thenantwichnews.co.uk/tag/buerton/" class="tag-cloud-link tag-link-437 tag-link-position-25" style="font-size: 76.910994764398%;" aria-label="Buerton (8 items)">Buerton</a>
<a href="https://thenantwichnews.co.uk/tag/bulkeley/" class="tag-cloud-link tag-link-2779 tag-link-position-26" style="font-size: 76.910994764398%;" aria-label="Bulkeley (8 items)">Bulkeley</a>
<a href="https://thenantwichnews.co.uk/tag/burland/" class="tag-cloud-link tag-link-2483 tag-link-position-27" style="font-size: 79.293193717277%;" aria-label="Burland (11 items)">Burland</a>
<a href="https://thenantwichnews.co.uk/tag/burleydam/" class="tag-cloud-link tag-link-1552 tag-link-position-28" style="font-size: 81.125654450262%;" aria-label="Burleydam (14 items)">Burleydam</a>
<a href="https://thenantwichnews.co.uk/tag/burnley/" class="tag-cloud-link tag-link-1107 tag-link-position-29" style="font-size: 65%;" aria-label="Burnley (1 item)">Burnley</a>
<a href="https://thenantwichnews.co.uk/tag/bypass/" class="tag-cloud-link tag-link-48 tag-link-position-30" style="font-size: 86.623036649215%;" aria-label="bypass (29 items)">bypass</a>
<a href="https://thenantwichnews.co.uk/tag/calveley/" class="tag-cloud-link tag-link-910 tag-link-position-31" style="font-size: 82.041884816754%;" aria-label="Calveley (16 items)">Calveley</a>
<a href="https://thenantwichnews.co.uk/tag/cheerbrook/" class="tag-cloud-link tag-link-527 tag-link-position-32" style="font-size: 92.303664921466%;" aria-label="Cheerbrook (60 items)">Cheerbrook</a>
<a href="https://thenantwichnews.co.uk/tag/chester/" class="tag-cloud-link tag-link-535 tag-link-position-33" style="font-size: 85.340314136126%;" aria-label="Chester (25 items)">Chester</a>
<a href="https://thenantwichnews.co.uk/tag/cholmondeley/" class="tag-cloud-link tag-link-1255 tag-link-position-34" style="font-size: 84.424083769634%;" aria-label="Cholmondeley (22 items)">Cholmondeley</a>
<a href="https://thenantwichnews.co.uk/tag/cholmondeston/" class="tag-cloud-link tag-link-773 tag-link-position-35" style="font-size: 75.078534031414%;" aria-label="Cholmondeston (6 items)">Cholmondeston</a>
<a href="https://thenantwichnews.co.uk/tag/chorley/" class="tag-cloud-link tag-link-716 tag-link-position-36" style="font-size: 81.492146596859%;" aria-label="Chorley (15 items)">Chorley</a>
<a href="https://thenantwichnews.co.uk/tag/chorley-green/" class="tag-cloud-link tag-link-3118 tag-link-position-37" style="font-size: 65%;" aria-label="Chorley Green (1 item)">Chorley Green</a>
<a href="https://thenantwichnews.co.uk/tag/congleton/" class="tag-cloud-link tag-link-195 tag-link-position-38" style="font-size: 72.329842931937%;" aria-label="Congleton (4 items)">Congleton</a>
<a href="https://thenantwichnews.co.uk/tag/crewe/" class="tag-cloud-link tag-link-534 tag-link-position-39" style="font-size: 87.356020942408%;" aria-label="Crewe (32 items)">Crewe</a>
<a href="https://thenantwichnews.co.uk/tag/crewe-nantwich/" class="tag-cloud-link tag-link-895 tag-link-position-40" style="font-size: 87.722513089005%;" aria-label="Crewe &amp; Nantwich (34 items)">Crewe &amp; Nantwich</a>
<a href="https://thenantwichnews.co.uk/tag/delamere/" class="tag-cloud-link tag-link-1862 tag-link-position-41" style="font-size: 75.994764397906%;" aria-label="Delamere (7 items)">Delamere</a>
<a href="https://thenantwichnews.co.uk/tag/eddisbury/" class="tag-cloud-link tag-link-2874 tag-link-position-42" style="font-size: 83.324607329843%;" aria-label="Eddisbury (19 items)">Eddisbury</a>
<a href="https://thenantwichnews.co.uk/tag/faddiley/" class="tag-cloud-link tag-link-274 tag-link-position-43" style="font-size: 89.921465968586%;" aria-label="Faddiley (45 items)">Faddiley</a>
<a href="https://thenantwichnews.co.uk/tag/nantiwch-town/" class="tag-cloud-link tag-link-1585 tag-link-position-44" style="font-size: 65%;" aria-label="Nantiwch Town (1 item)">Nantiwch Town</a>
<a href="https://thenantwichnews.co.uk/tag/nantwich/" class="tag-cloud-link tag-link-4029 tag-link-position-45" style="font-size: 65%;" aria-label="Nantwich (1 item)">Nantwich</a>
<a href="https://thenantwichnews.co.uk/tag/neston/" class="tag-cloud-link tag-link-1622 tag-link-position-46" style="font-size: 72.329842931937%;" aria-label="Neston (4 items)">Neston</a>
<a href="https://thenantwichnews.co.uk/tag/oxton/" class="tag-cloud-link tag-link-1428 tag-link-position-47" style="font-size: 73.795811518325%;" aria-label="Oxton (5 items)">Oxton</a>
<a href="https://thenantwichnews.co.uk/tag/peckforton/" class="tag-cloud-link tag-link-571 tag-link-position-48" style="font-size: 79.293193717277%;" aria-label="Peckforton (11 items)">Peckforton</a>
<a href="https://thenantwichnews.co.uk/tag/reaseheath/" class="tag-cloud-link tag-link-38 tag-link-position-49" style="font-size: 96.884816753927%;" aria-label="Reaseheath (108 items)">Reaseheath</a>
<a href="https://thenantwichnews.co.uk/tag/ridley/" class="tag-cloud-link tag-link-1698 tag-link-position-50" style="font-size: 76.910994764398%;" aria-label="Ridley (8 items)">Ridley</a>
<a href="https://thenantwichnews.co.uk/tag/sandbach/" class="tag-cloud-link tag-link-144 tag-link-position-51" style="font-size: 82.958115183246%;" aria-label="Sandbach (18 items)">Sandbach</a>
<a href="https://thenantwichnews.co.uk/tag/shrewsbury/" class="tag-cloud-link tag-link-1734 tag-link-position-52" style="font-size: 70.497382198953%;" aria-label="Shrewsbury (3 items)">Shrewsbury</a>
<a href="https://thenantwichnews.co.uk/tag/shropshire/" class="tag-cloud-link tag-link-2559 tag-link-position-53" style="font-size: 72.329842931937%;" aria-label="Shropshire (4 items)">Shropshire</a>
<a href="https://thenantwichnews.co.uk/tag/spurstow/" class="tag-cloud-link tag-link-3389 tag-link-position-54" style="font-size: 80.575916230366%;" aria-label="Spurstow (13 items)">Spurstow</a>
<a href="https://thenantwichnews.co.uk/tag/stafford/" class="tag-cloud-link tag-link-2970 tag-link-position-55" style="font-size: 78.560209424084%;" aria-label="Stafford (10 items)">Stafford</a>
<a href="https://thenantwichnews.co.uk/tag/tarporley/" class="tag-cloud-link tag-link-1802 tag-link-position-56" style="font-size: 90.837696335079%;" aria-label="Tarporley (50 items)">Tarporley</a>
<a href="https://thenantwichnews.co.uk/tag/tarvin/" class="tag-cloud-link tag-link-332 tag-link-position-57" style="font-size: 75.078534031414%;" aria-label="tarvin (6 items)">tarvin</a>
<a href="https://thenantwichnews.co.uk/tag/tiverton/" class="tag-cloud-link tag-link-3334 tag-link-position-58" style="font-size: 72.329842931937%;" aria-label="Tiverton (4 items)">Tiverton</a>
<a href="https://thenantwichnews.co.uk/tag/wardle/" class="tag-cloud-link tag-link-750 tag-link-position-59" style="font-size: 85.706806282723%;" aria-label="Wardle (26 items)">Wardle</a>
<a href="https://thenantwichnews.co.uk/tag/whitchuch/" class="tag-cloud-link tag-link-1242 tag-link-position-60" style="font-size: 65%;" aria-label="Whitchuch (1 item)">Whitchuch</a>
<a href="https://thenantwichnews.co.uk/tag/whitchurch/" class="tag-cloud-link tag-link-1735 tag-link-position-61" style="font-size: 84.057591623037%;" aria-label="Whitchurch (21 items)">Whitchurch</a>
<a href="https://thenantwichnews.co.uk/tag/willaston/" class="tag-cloud-link tag-link-222 tag-link-position-62" style="font-size: 100%;" aria-label="Willaston (161 items)">Willaston</a>
<a href="https://thenantwichnews.co.uk/tag/willenhall/" class="tag-cloud-link tag-link-4118 tag-link-position-63" style="font-size: 65%;" aria-label="Willenhall (1 item)">Willenhall</a>
<a href="https://thenantwichnews.co.uk/tag/worleston/" class="tag-cloud-link tag-link-786 tag-link-position-64" style="font-size: 84.424083769634%;" aria-label="Worleston (22 items)">Worleston</a>
<a href="https://thenantwichnews.co.uk/tag/wrenbury/" class="tag-cloud-link tag-link-2431 tag-link-position-65" style="font-size: 94.13612565445%;" aria-label="Wrenbury (77 items)">Wrenbury</a>
<a href="https://thenantwichnews.co.uk/tag/wyche/" class="tag-cloud-link tag-link-1549 tag-link-position-66" style="font-size: 78.560209424084%;" aria-label="Wyche (10 items)">Wyche</a>        </div>
        <div class="clear"></div></div></div>						</div><!-- /3rd column -->
						
						<div class="column last">
							<div id="linkcat-2" class="widget widget_links"><div class="widget-content"><h3 class="title">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.brineleas.co.uk" title="website for Brine Leas High in Nantwich">Brine Leas School</a></li>
<li><a href="http://thisisthecat.com/" title="Community radio The Cat&#8217;s website">Cat Community Radio</a></li>
<li><a href="https://www.cheshire.police.uk/" title="Cheshire Police&#8217;s website">Cheshire Constabulary</a></li>
<li><a href="http://www.cheshireeast.gov.uk/" title="Your borough authority&#8217;s website">Cheshire East Council</a></li>
<li><a href="http://www.cheshirefire.gov.uk/" title="Cheshire fire brigade&#8217;s website">Cheshire Fire &amp; Rescue</a></li>
<li><a href="http://www.pitchero.com/clubs/creweandnantwich/" title="Crewe &amp; Nantwich rugby club&#8217;s website">Crewe &amp; Nantwich RUFC</a></li>
<li><a href="http://www.malbank.com/" title="website for Malbank School in Nantwich">Malbank School &amp; Sixth Form College</a></li>
<li><a href="https://www.facebook.com/profile.php?id=100008188808910" title="Paul Compton runs Nantwich Events Photography, covering many events in our local and surrounding areas">Nantwich Events Photography</a></li>
<li><a href="http://www.nantwichfilmclub.co.uk" title="Nantwich Film Club" target="_blank">Nantwich Film Club</a></li>
<li><a href="http://nantwichmuseum.org.uk/" title="Nantwich Museum official website">Nantwich Museum</a></li>
<li><a href="http://www.nantwichplayers.com/" title="Nantwich Players local drama group">Nantwich Players</a></li>
<li><a href="http://www.nantwichtowncouncil.gov.uk" title="Your local town council&#8217;s website">Nantwich Town Council</a></li>
<li><a href="http://www.nantwichtownfc.co.uk/" title="Nantwich Town FC&#8217;s website">Nantwich Town FC</a></li>
<li><a href="http://www.reaseheath.ac.uk" title="website for Reaseheath College in Nantwich">Reaseheath College</a></li>
<li><a href="http://www.redshiftradio.co.uk/" title="Crewe community radio Redshift&#8217;s website">Red Shift Radio</a></li>
<li><a href="http://www.s-cheshire.ac.uk/newcamp/home.asp" title="website for South Cheshire College, Crewe">South Cheshire College</a></li>
<li><a href="http://staffslive.co.uk/" title="News and Sport for Staffordshire">StaffsLive</a></li>
<li><a href="http://www.railwaychildren.org.uk/" title="Cheshire-based national charity helping children in UK and abroad" target="_blank">The Railway Children</a></li>

	</ul>
<div class="clear"></div></div></div>
						</div><!-- /4th column -->
						 
				 
					<div class="clear"></div>    
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			
			<div class="inner-wrap">
		
				Copyright &copy; 2021 &mdash; <a href="https://thenantwichnews.co.uk/" class="on">Nantwich News</a>. All Rights Reserved. 
				
									
											
						<span>Created by <a href="http://www.coderra.co.uk" target="_blank" title="Website Design Nantwich">Nantwich Web Design</a></span>
						
					
			</div><!--inner-wrap-->
			
		</div><!--copyright-->
				

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

				
		<script src="https://code.jquery.com/jquery-migrate-1.2.1.js"></script>

		<link rel='stylesheet' id='vsrp_css-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/vertical-scroll-recent-post/vertical-scroll-recent-post.css?ver=0d9f4a44b9007c9af0706e3694d5da0e' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.0.0-beta.3/owl.carousel.min.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/todc-bootstrap/3.3.7-3.3.13/js/bootstrap.min.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='bootstrap-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/bloom-for-publishers/post/js/post.js?ver=1.6.14' id='blm_post_js-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='justifiedGallery-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='flickrJustifiedGalleryWPPlugin-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1' id='wpctc_jquery-tagcanvas-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1' id='wpctc_wpctc-tagcanvas-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1' id='wpctc_jquery-style-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1' id='wpctc_wp-category-tag-cloud-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-includes/js/comment-reply.min.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/themes/alpha/js/flexslider.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='wpzoom-flexslider-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/themes/alpha/js/dropdown.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='wpzoom-dropdown-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/themes/alpha/js/tabs.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='wpzoom-tabs-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='wpzoom-jquery.carouFredSel-js'></script>
<script type='text/javascript' id='wpgdprc.js-js-extra'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/thenantwichnews.co.uk\/wp-admin\/admin-ajax.php","ajaxSecurity":"3e6e3dfce4","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1613438349' id='wpgdprc.js-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-includes/js/wp-embed.min.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/vertical-scroll-recent-post/vertical-scroll-recent-post.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='vsrp_js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0' id='twitter-widgets-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"8b9e6f6244","ajaxurl":"https:\/\/thenantwichnews.co.uk\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/captcha/js/front_end_script.js?ver=0d9f4a44b9007c9af0706e3694d5da0e' id='cptch_front_end_script-js'></script>

<script>
	
		jQuery.fn.extend({
		    toggleText: function(a, b){
		        return this.text(this.text() == b ? a : b);
		    }
		});

		jQuery(document).ready(function () {
		   jQuery("#toggle-masthead").click(function () {
		        jQuery("#primary-masthead-advert").slideToggle("slow");
		        jQuery(this).find('i').toggleClass('fa-window-close fa-plus-square');
		        jQuery('.coderra-instruct').toggleText('Close advert ', 'Open advert ');
		   });
		});
	
	
        jQuery(document).ready(function() {
              var owl = jQuery('#featured-story-advert.owl-carousel');
              var owl2 = jQuery('#right-masthead-advert.owl-carousel');
              var owl3 = jQuery('#right-header-advert.owl-carousel');
              //var owl4 = jQuery('#primary_header_carousel.owl-carousel');
              owl.owlCarousel({
	            onInitialize : function(element){
				  owl.children().sort(function(){
				  return Math.round(Math.random()) - 0.5;
				  }).each(function(){
				  jQuery(this).appendTo(owl);
        		  });
    			},
                autoplay:true,
				autoplayTimeout:7000,
				autoplayHoverPause:true,
                nav: false,
                dots:false,
                loop: true,
                responsive: {
                  0: {
                    items: 1
                  },
                  600: {
                    items: 2
                  },
                  1000: {
                    items: 2
                  }
                }
              });
              owl2.owlCarousel({
	            onInitialize : function(element){
				  owl.children().sort(function(){
				  return Math.round(Math.random()) - 0.5;
				  }).each(function(){
				  jQuery(this).appendTo(owl);
        		  });
    			},
                autoplay:true,
				autoplayTimeout:7000,
				autoplayHoverPause:true,
                nav: false,
                dots:false,
                items:1
             });
              owl3.owlCarousel({
	            onInitialize : function(element){
				  owl.children().sort(function(){
				  return Math.round(Math.random()) - 0.5;
				  }).each(function(){
				  jQuery(this).appendTo(owl);
        		  });
    			},
                autoplay:true,
				autoplayTimeout:7000,
				autoplayHoverPause:true,
                nav: false,
                dots:false,
                loop:true,
                items:1
             });

          })
</script>

			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies for non-personalized ads please read our cookie policy for more information. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://thenantwichnews.co.uk/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Accept</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --> 

	</body>
</html> 