<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
	    google_ad_client: "ca-pub-8192291329786563",
	    enable_page_level_ads: true
	  });
	</script>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Nantwich firm Burland coaches to cease operating fleet of coaches</title>

	<link rel="stylesheet" type="text/css" href="https://thenantwichnews.co.uk/wp-content/themes/alpha-child/style.css" media="screen" />
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Sintony:400,700' rel='stylesheet' type='text/css'>

    
    <link rel="pingback" href="https://thenantwichnews.co.uk/xmlrpc.php" />

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nantwich firm Burland coaches to cease operating fleet of coaches</title>
	<meta name="description" content="Popular Nantwich travel firm Burland Coaches is it cease operating its fleet of coaches, the company has announced." />
	<link rel="canonical" href="https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nantwich firm Burland coaches to cease operating fleet of coaches" />
	<meta property="og:description" content="Popular Nantwich travel firm Burland Coaches is it cease operating its fleet of coaches, the company has announced." />
	<meta property="og:url" content="https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/" />
	<meta property="og:site_name" content="Nantwich News" />
	<meta property="article:published_time" content="2022-08-08T08:04:15+00:00" />
	<meta property="og:image" content="https://thenantwichnews.co.uk/wp-content/uploads/2022/08/Burland-Coaches-pic-courtesy-of-Burland-Coaches.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="397" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Editor" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenantwichnews.co.uk/#website","url":"https://thenantwichnews.co.uk/","name":"Nantwich News","description":"News, sport and what&#039;s on in Nantwich","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenantwichnews.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/#primaryimage","url":"https://thenantwichnews.co.uk/wp-content/uploads/2022/08/Burland-Coaches-pic-courtesy-of-Burland-Coaches.jpg","contentUrl":"https://thenantwichnews.co.uk/wp-content/uploads/2022/08/Burland-Coaches-pic-courtesy-of-Burland-Coaches.jpg","width":700,"height":397,"caption":"Burland Coaches - pic courtesy of Burland Coaches"},{"@type":"WebPage","@id":"https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/","url":"https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/","name":"Nantwich firm Burland coaches to cease operating fleet of coaches","isPartOf":{"@id":"https://thenantwichnews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/#primaryimage"},"image":{"@id":"https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/#primaryimage"},"thumbnailUrl":"https://thenantwichnews.co.uk/wp-content/uploads/2022/08/Burland-Coaches-pic-courtesy-of-Burland-Coaches.jpg","datePublished":"2022-08-08T08:04:15+00:00","dateModified":"2022-08-08T08:04:15+00:00","author":{"@id":"https://thenantwichnews.co.uk/#/schema/person/c5e9ab950b233f6dbf5acd32829a56cb"},"description":"Popular Nantwich travel firm Burland Coaches is it cease operating its fleet of coaches, the company has announced.","breadcrumb":{"@id":"https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/"]}]},{"@type":"BreadcrumbList","@id":"https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenantwichnews.co.uk/"},{"@type":"ListItem","position":2,"name":"Nantwich firm Burland Coaches to cease operating fleet of coaches"}]},{"@type":"Person","@id":"https://thenantwichnews.co.uk/#/schema/person/c5e9ab950b233f6dbf5acd32829a56cb","name":"Editor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thenantwichnews.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5ffe957a714fe5c9bece97d849476d5e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5ffe957a714fe5c9bece97d849476d5e?s=96&d=mm&r=g","caption":"Editor"},"sameAs":["https://twitter.com/PeteLeydon"],"url":"https://thenantwichnews.co.uk/author/nantwichnews/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nantwich News &raquo; Feed" href="https://thenantwichnews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nantwich News &raquo; Comments Feed" href="https://thenantwichnews.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nantwich News &raquo; Nantwich firm Burland Coaches to cease operating fleet of coaches Comments Feed" href="https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-18139914-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenantwichnews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenantwichnews.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awd-style-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/aryo-widget-device/assets/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.0.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='blm_post_css-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/bloom-for-publishers/post/css/post.css?ver=1.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thenantwichnews.co.uk/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_mobile_style-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/captcha/css/mobile_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=8.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thenantwichnews.co.uk/wp-content/themes/alpha/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://thenantwichnews.co.uk/wp-content/themes/alpha/functions/wpzoom/assets/css/theme-utils.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://thenantwichnews.co.uk/wp-content/themes/alpha-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://thenantwichnews.co.uk/wp-content/themes/alpha/css/media-queries.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-v4-shim-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css?ver=2.0.1' type='text/css' media='all' />
<style id='bfa-font-awesome-v4-shim-inline-css' type='text/css'>

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome') format('svg');
			}

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome') format('svg');
			}

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome') format('svg');
				unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
			}
		
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://thenantwichnews.co.uk/wp-content/themes/alpha/styles/default.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc-front-css-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/wp-gdpr-compliance/Assets/css/front.css?ver=1657673415' type='text/css' media='all' />
<style id='wpgdprc-front-css-inline-css' type='text/css'>
:root{--wp-gdpr--bar--background-color: #000000;--wp-gdpr--bar--color: #ffffff;--wp-gdpr--button--background-color: #000000;--wp-gdpr--button--background-color--darken: #000000;--wp-gdpr--button--color: #ffffff;}
</style>
<link rel='stylesheet' id='coderra-styles-css'  href='https://thenantwichnews.co.uk/wp-content/plugins/coderra-addons/css/coderra-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-slider-css'  href='https://cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.0.0-beta.3/assets/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-slider-min-css'  href='https://cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.0.0-beta.3/assets/owl.theme.default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thenantwichnews.co.uk","hash_tracking":"false","ua":"UA-18139914-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/bloom-for-publishers/lib/js/global.js?ver=1.6.15' id='blm_lib_js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thenantwichnews.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thenantwichnews.co.uk\/wp-json\/wordpress-popular-posts","ID":107311,"token":"8cab2dfe58","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=6.0.1' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0.1#pubid=wp-f3648ed7af579267fdd511ef0463895e' id='addthis_widget-js'></script>
<script type='text/javascript' id='wpgdprc-front-js-js-extra'>
/* <![CDATA[ */
var wpgdprcFront = {"ajaxUrl":"https:\/\/thenantwichnews.co.uk\/wp-admin\/admin-ajax.php","ajaxNonce":"585230a90a","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_US","showSignUpModal":"","showFormModal":"","cookieName":"wpgdprc-consent","consentVersion":"","path":"\/","prefix":"wpgdprc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/wp-gdpr-compliance/Assets/js/front.min.js?ver=1657673415' id='wpgdprc-front-js-js'></script>
<link rel="https://api.w.org/" href="https://thenantwichnews.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://thenantwichnews.co.uk/wp-json/wp/v2/posts/107311" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenantwichnews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenantwichnews.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thenantwichnews.co.uk/?p=107311' />
<link rel="alternate" type="application/json+oembed" href="https://thenantwichnews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenantwichnews.co.uk%2F2022%2F08%2F08%2Fnantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenantwichnews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenantwichnews.co.uk%2F2022%2F08%2F08%2Fnantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches%2F&#038;format=xml" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha Child 1.0" />
<meta name="generator" content="WPZOOM Framework 1.9.9" />
<style type="text/css">#menutop{background:#f9f9f9;}
#menu{background:#676767;}
#news-ticker{background:#00B386;}
.flex-control-nav{background:#00B386;}
</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Custom CSS -->
<style>
#comments p.cptch_block label {display:block !important;}
.vsrp_wrapper.vsrp_id_0 {height:250px!important;}
.sponsor-social-media {margin-top:10px;}
.sponsor-social-media i.fa:hover {color:#00B386;}

.pum-content a.wpz-sc-button.orange {width: 100%;}
.pum-content a.wpz-sc-button p {font-size:20px;}

.pum-content .orange-box {text-align:center; colour:#fff;background: #de8925; padding: 20px;font-size: 20px;line-height: 1.2em;min-height: 16px;display: block;}
a.white, a.white:hover {color:#fff;}
.pum-content .orange-box:hover {background: #c56110;}

.business-listing {font-size: 14px;background: #00b386;height: 30px;padding: 10px 10px 5px 20px;overflow: hidden;font-size: 12px;color: #fff;}
.listing-btn {font-size: 14px;background:#e9484c; padding:5px 10px;float:right; margin-top:-4px; border-radius:3px;}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>
<body class="post-template-default single single-post postid-107311 single-format-standard">

    <header id="header">

	    
	  	
		  	
		  		
		  		
		  		<div class="inner-wrap">

			  		<div id="primary-masthead-advert" class="carousel slide carousel-fade" data-ride="carousel" data-interval="5500">

				  		<div class="carousel-inner">

					  		
						  		
						  		<div class="item ">

									<a target="_blank" href="https://www.whitegates.co.uk/estate-agents-and-letting-agents/branch/nantwich">
										
										
										<img alt="Whitegates - Nantwich News" width="100%" height="auto" src="https://thenantwichnews.co.uk/wp-content/uploads/2022/01/WG-Nantwich-News.png" />

									</a>

								</div><!--item-->

							
						  		
						  		<div class="item active">

									<a target="_blank" href="www.reaseheath.ac.uk">
										
										
										<img alt="Reaseheath UCR 1000x300 full width banner" width="100%" height="auto" src="https://thenantwichnews.co.uk/wp-content/uploads/2022/06/MicrosoftTeams-image-9.jpg" />

									</a>

								</div><!--item-->

							
						</div><!--carousel-inner-->

				  		
							<a href="#primary-masthead-advert" class="left carousel-control" data-slide="prev">

					            <span class="glyphicon glyphicon-chevron-left"><i class="fa fa-chevron-left"></i></span>

							</a>

							<a href="#primary-masthead-advert" class="right carousel-control" data-slide="next">

					            <span class="glyphicon glyphicon-chevron-right"><i class="fa fa-chevron-right"></i></span>

							</a>

						
			  		</div><!--carousel--><div id="toggle-masthead" class="text-right"><strong><span class="coderra-instruct">Close advert </span></strong><i class="fa fa-lg fa-window-close"></i></div>

		  		</div><!--inner-wrap-->

		  	
		
        <div id="menutop">

            <div class="inner-wrap">

	            <div class="right-masthead-holder">

			  	<div id="right-masthead-advert" class="owl-carousel">

			  		
				</div><!--right-masthead-banner-->

			  	</div><!--right-masthead-holder-->

                
                                    <div id="navsocial">

                        
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://thenantwichnews.co.uk/2022/08/08/respects-paid-at-nantwich-funeral-of-soldier-killed-in-ukraine/">Respects paid at Nantwich funeral of soldier killed in Ukraine</a>
									</li>
											<li>
					<a href="https://thenantwichnews.co.uk/2022/08/08/worlds-first-ice-cream-drive-in-opens-in-cheshire/">Ice cream &#8220;drive-in&#8221; opens at attraction in Cheshire</a>
									</li>
											<li>
					<a href="https://thenantwichnews.co.uk/2022/08/08/cheshire-east-council-submits-bids-to-levelling-up-fund/">Cheshire East Council submits bids to Levelling Up Fund</a>
									</li>
											<li>
					<a href="https://thenantwichnews.co.uk/2022/08/08/feature-leverage-trading-and-risk-management/">FEATURE: Leverage trading and risk management</a>
									</li>
											<li>
					<a href="https://thenantwichnews.co.uk/2022/08/08/nantwich-town-end-pre-season-campaign-with-defeat-at-leek/">Nantwich Town end pre-season campaign with defeat at Leek</a>
									</li>
					</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://thenantwichnews.co.uk" title="News, sport and what&#039;s on in Nantwich">
                                            <img src="https://thenantwichnews.co.uk/wp-content/uploads/Publication2revised.png" alt="Nantwich News" />
                                    </a>

                            </div><!-- / #logo -->

            <div class="adv right-header-holder">

		  	<div id="right-header-advert" class="owl-carousel owl-theme">

		  		
					
							<a target="_blank" href="https://thinkabout-it.uk/">

								<div class="item">

								
																		
											
										<img alt="Think About IT banner advert" src="https://thenantwichnews.co.uk/wp-content/uploads/Think-About-IT-banner-advert.gif" width="470" height="70" alt="banner-advert" />

									
								</div><!--item-->

							</a><!--end of advert-->

					
							<a target="_blank" href="https://www.rightathomesouthcheshirejobs.com/">

								<div class="item">

								
																		
											
										<img alt="right at home 470x70" src="https://thenantwichnews.co.uk/wp-content/uploads/right-at-home-470x70-1.jpg" width="470" height="70" alt="banner-advert" />

									
								</div><!--item-->

							</a><!--end of advert-->

					
				
			</div><!--right-header-banner-->

		  	</div><!--right-header-holder-->

			<div class="clear"></div>


            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-87568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87568"><a href="https://thenantwichnews.co.uk/">Home</a></li>
<li id="menu-item-8463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8463"><a href="https://thenantwichnews.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11098"><a href="https://thenantwichnews.co.uk/category/news/charity-news/">Charity news</a></li>
	<li id="menu-item-8465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8465"><a href="https://thenantwichnews.co.uk/category/news/crime/">Crime</a></li>
	<li id="menu-item-8466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8466"><a href="https://thenantwichnews.co.uk/category/news/environment/">Environment</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8467"><a href="https://thenantwichnews.co.uk/category/news/health/">Health</a></li>
	<li id="menu-item-8468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8468"><a href="https://thenantwichnews.co.uk/category/news/human-interest/">Human Interest</a></li>
	<li id="menu-item-11100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11100"><a href="https://thenantwichnews.co.uk/category/news/incident-news/">Incident</a></li>
	<li id="menu-item-11833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11833"><a href="https://thenantwichnews.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-8469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="https://thenantwichnews.co.uk/category/news/schools-colleges/">Schools &amp; Colleges</a></li>
</ul>
</li>
<li id="menu-item-8476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8476"><a href="https://thenantwichnews.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-8478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8478"><a href="https://thenantwichnews.co.uk/category/sport/nantwich-town/">Nantwich Town</a></li>
	<li id="menu-item-8477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8477"><a href="https://thenantwichnews.co.uk/category/sport/cricket/">Cricket</a></li>
	<li id="menu-item-30116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30116"><a href="https://thenantwichnews.co.uk/category/sport/football-sport/">Football</a></li>
	<li id="menu-item-88061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88061"><a href="https://thenantwichnews.co.uk/category/sport/motorsport/">Motorsport</a></li>
	<li id="menu-item-8480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8480"><a href="https://thenantwichnews.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-8479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8479"><a href="https://thenantwichnews.co.uk/category/sport/other-sports/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-74046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74046"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/">Features &amp; Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-74047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74047"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/finance/">Business and Finance</a></li>
	<li id="menu-item-86718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86718"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/education/">Education</a></li>
	<li id="menu-item-74048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74048"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-74049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74049"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/food-drink/">Food and drink</a></li>
	<li id="menu-item-74050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74050"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/gardening/">Gardening</a></li>
	<li id="menu-item-74051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74051"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/health-and-fitness/">Health and fitness</a></li>
	<li id="menu-item-82513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82513"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/history/">History</a></li>
	<li id="menu-item-74052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74052"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/holidays-travel/">Holiday and travel</a></li>
	<li id="menu-item-98916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98916"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/home-property/">Home &amp; Property</a></li>
	<li id="menu-item-74053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74053"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/leisure-entertainment/">Leisure and entertainment</a></li>
	<li id="menu-item-74055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74055"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/opinion/">Letters &amp; Opinion</a></li>
	<li id="menu-item-74054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74054"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/motoring/">Motoring</a></li>
	<li id="menu-item-91918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91918"><a href="https://thenantwichnews.co.uk/category/features-lifestyle/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-15281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15281"><a href="https://thenantwichnews.co.uk/category/village-news/">Village News</a>
<ul class="sub-menu">
	<li id="menu-item-15282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15282"><a href="https://thenantwichnews.co.uk/category/village-news/acton/">Acton</a></li>
	<li id="menu-item-22697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22697"><a href="https://thenantwichnews.co.uk/category/village-news/alpraham-and-tarporley/">Alpraham &amp; Tarporley</a></li>
	<li id="menu-item-15290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15290"><a href="https://thenantwichnews.co.uk/category/village-news/aston-and-wrenbury/">Aston &amp; Wrenbury</a></li>
	<li id="menu-item-60232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60232"><a href="https://thenantwichnews.co.uk/category/village-news/audlem/">Audlem</a></li>
	<li id="menu-item-15283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15283"><a href="https://thenantwichnews.co.uk/category/village-news/bunbury/">Bunbury</a></li>
	<li id="menu-item-16055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16055"><a href="https://thenantwichnews.co.uk/category/village-news/burland-and-faddiley/">Burland &amp; Faddiley</a></li>
	<li id="menu-item-60231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60231"><a href="https://thenantwichnews.co.uk/category/village-news/church-minshull/">Church Minshull</a></li>
	<li id="menu-item-16432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16432"><a href="https://thenantwichnews.co.uk/category/village-news/hankelow-and-hatherton/">Hankelow &amp; Hatherton</a></li>
	<li id="menu-item-16431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16431"><a href="https://thenantwichnews.co.uk/category/village-news/hurleston-and-barbridge/">Hurleston &amp; Barbridge</a></li>
	<li id="menu-item-15284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15284"><a href="https://thenantwichnews.co.uk/category/village-news/reaseheath-and-worleston/">Reaseheath &amp; Worleston</a></li>
	<li id="menu-item-15285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15285"><a href="https://thenantwichnews.co.uk/category/village-news/shavington/">Shavington</a></li>
	<li id="menu-item-15287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15287"><a href="https://thenantwichnews.co.uk/category/village-news/stapeley/">Stapeley</a></li>
	<li id="menu-item-15286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15286"><a href="https://thenantwichnews.co.uk/category/village-news/sound/">Sound</a></li>
	<li id="menu-item-15288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15288"><a href="https://thenantwichnews.co.uk/category/village-news/willaston-and-rope/">Willaston &amp; Rope</a></li>
	<li id="menu-item-15289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15289"><a href="https://thenantwichnews.co.uk/category/village-news/wistaston/">Wistaston</a></li>
	<li id="menu-item-15291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15291"><a href="https://thenantwichnews.co.uk/category/village-news/wybunbury/">Wybunbury</a></li>
</ul>
</li>
<li id="menu-item-8481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8481"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/">What&#8217;s On &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-8482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8482"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/arts-entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8483"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/clubs-societies/">Clubs &amp; Societies</a></li>
	<li id="menu-item-8472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/comedy-reviews/">Comedy Reviews</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8484"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/community-events/">Community Events</a></li>
	<li id="menu-item-11099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11099"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/charity-events/">Charity events</a></li>
	<li id="menu-item-8473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-8475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="https://thenantwichnews.co.uk/category/whats-on-and-reviews/theatre-reviews/">Theatre Reviews</a></li>
</ul>
</li>
<li id="menu-item-87570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87570"><a href="https://thenantwichnews.co.uk/directory">Directory</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8485"><a href="https://thenantwichnews.co.uk/category/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-12255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12255"><a href="https://thenantwichnews.co.uk/category/advertising/why-advertise/">Why Advertise?</a></li>
	<li id="menu-item-12624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12624"><a href="https://thenantwichnews.co.uk/category/advertising/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-92195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92195"><a href="https://thenantwichnews.co.uk/category/advertising/media-pack/">Media Pack</a></li>
	<li id="menu-item-78590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78590"><a href="https://thenantwichnews.co.uk/category/advertising/sponsored-posts/">Sponsored Posts</a></li>
	<li id="menu-item-12253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12253"><a href="https://thenantwichnews.co.uk/category/advertising/advertising-terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-8458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8458"><a href="https://thenantwichnews.co.uk/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8459"><a href="https://thenantwichnews.co.uk/category/about-us/about-this-site/">About this site</a></li>
	<li id="menu-item-12639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12639"><a href="https://thenantwichnews.co.uk/category/acceptable-use/">Acceptable Use</a></li>
	<li id="menu-item-8460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8460"><a href="https://thenantwichnews.co.uk/category/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-8461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8461"><a href="https://thenantwichnews.co.uk/category/about-us/contributors/">Contributors</a></li>
	<li id="menu-item-12364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12364"><a href="https://thenantwichnews.co.uk/category/cookies/">Cookies</a></li>
	<li id="menu-item-97062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97062"><a href="https://thenantwichnews.co.uk/category/about-us/external-contributors-policy/">External Contributors Policy</a></li>
	<li id="menu-item-62498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62498"><a href="https://thenantwichnews.co.uk/category/privacy/">Privacy Policy</a></li>
	<li id="menu-item-87569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87569"><a href="https://thenantwichnews.co.uk/subscribe/">Subscribe</a></li>
	<li id="menu-item-12640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12640"><a href="https://thenantwichnews.co.uk/category/terms-of-website-use/">Terms of Website Use</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				 
 					  
			 		<dt>1 hour ago </dt>
					<dd><a href="https://thenantwichnews.co.uk/2022/08/08/respects-paid-at-nantwich-funeral-of-soldier-killed-in-ukraine/" title="Respects paid at Nantwich funeral of soldier killed in Ukraine">Respects paid at Nantwich funeral of soldier killed in Ukraine</a></dd>
 
				 
 					  
			 		<dt>9 hours ago </dt>
					<dd><a href="https://thenantwichnews.co.uk/2022/08/08/nantwich-town-end-pre-season-campaign-with-defeat-at-leek/" title="Nantwich Town end pre-season campaign with defeat at Leek">Nantwich Town end pre-season campaign with defeat at Leek</a></dd>
 
				 
 					  
			 		<dt>11 hours ago </dt>
					<dd><a href="https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/" title="Nantwich firm Burland Coaches to cease operating fleet of coaches">Nantwich firm Burland Coaches to cease operating fleet of coaches</a></dd>
 
				 
 					  
			 		<dt>1 day ago </dt>
					<dd><a href="https://thenantwichnews.co.uk/2022/08/07/yobs-spark-two-bin-fires-in-nantwich-town-centre/" title="Yobs spark two bin fires in Nantwich town centre">Yobs spark two bin fires in Nantwich town centre</a></dd>
 
				 
 					  
			 		<dt>1 day ago </dt>
					<dd><a href="https://thenantwichnews.co.uk/2022/08/07/cheshire-fire-bosses-back-move-to-ditch-disposable-barbecues/" title="Cheshire Fire bosses back move to ditch disposable barbecues">Cheshire Fire bosses back move to ditch disposable barbecues</a></dd>
 
				 
 		 
				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="featured-header-holder">

  	<div id="featured-story-advert" class="owl-carousel owl-theme">

  		
			
					<a href="https://www.alextragroup.co.uk/about/57-ways-to-grow-your-business/">

						<div class="item">

						
							
								<img src="https://thenantwichnews.co.uk/wp-content/uploads/57-Ways-Grow-Business-Advert-2.gif" alt="banner-advert" />

							
						</div><!--item-->

					</a><!--end of advert-->

			
					<a href="https://www.ucreaseheath.ac.uk/">

						<div class="item">

						
							
								<img src="https://thenantwichnews.co.uk/wp-content/uploads/2022/06/MicrosoftTeams-image-11.png" alt="banner-advert" />

							
						</div><!--item-->

					</a><!--end of advert-->

			
					<a href="https://www.parkviewbusinesscentre.co.uk">

						<div class="item">

						
							
								<img src="https://thenantwichnews.co.uk/wp-content/uploads/Park-View-GIF.gif" alt="banner-advert" />

							
						</div><!--item-->

					</a><!--end of advert-->

			
		
	</div><!--right-header-banner-->

</div><!--right-header-holder-->

<div class="single-area">

	
		<div class="post-meta">

			<div class="advert_above"> </div>

		 	<h1 class="title">
				<a href="https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/" title="Permalink to Nantwich firm Burland Coaches to cease operating fleet of coaches" rel="bookmark">Nantwich firm Burland Coaches to cease operating fleet of coaches</a>
			</h1>

			in <a href="https://thenantwichnews.co.uk/category/news/human-interest/" rel="category tag">Human Interest</a><span class="separator"> / </span><a href="https://thenantwichnews.co.uk/category/news/" rel="category tag">News</a> <span class="separator">&mdash;</span>  						August 8, 2022 			
		</div><!-- /.post-meta -->

		

		<div id="post-107311" class="clearfix post-wrap post-107311 post type-post status-publish format-standard has-post-thumbnail hentry category-human-interest category-news tag-burland tag-coaches tag-minibuses">

			<div class="entry">
			<div class="single-thumb"><img width="700" height="397" src="https://thenantwichnews.co.uk/wp-content/uploads/2022/08/Burland-Coaches-pic-courtesy-of-Burland-Coaches.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Burland Coaches - pic courtesy of Burland Coaches" srcset="https://thenantwichnews.co.uk/wp-content/uploads/2022/08/Burland-Coaches-pic-courtesy-of-Burland-Coaches.jpg 700w, https://thenantwichnews.co.uk/wp-content/uploads/2022/08/Burland-Coaches-pic-courtesy-of-Burland-Coaches-300x170.jpg 300w, https://thenantwichnews.co.uk/wp-content/uploads/2022/08/Burland-Coaches-pic-courtesy-of-Burland-Coaches-100x57.jpg 100w" sizes="(max-width: 700px) 100vw, 700px" /></div>				<div class="at-above-post addthis_tool" data-url="https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/"></div><p>Popular Nantwich travel firm Burland Coaches is it cease operating its fleet of coaches, the company has announced.</p>
<p>The firm, based on Bank Lane in Burland, issued a statement this morning (August 8), blaming &#8220;circumstances beyond out control&#8221; for the decision.</p>
<p>It said all existing bookings for its coach trips would be honoured.</p>
<p>&#8220;Unfortunately Burland Coaches has had to cease operating its fleet of coaches due to circumstances beyond our control,&#8221; said the firm.</p>
<p>&#8220;All existing bookings made will still go ahead as planned.</p>
<p>&#8220;Thank you for your custom and support.&#8221;</p>
<p>The Covid pandemic has had a devastating impact with many local travel firms as people had to stay at home during lockdowns over two years.</p>
<p>Recent hike in fuel prices has also been a big blow to transport companies as cost of petrol and diesel has doubled in last few years.</p>
<p>In a letter from Sunblaze Tours in Northwich, they told customers: &#8220;Sunblaze Tours in conjunction with Northwich Travel have taken over the excursions and tours programme, so all passengers booked with Burland will get their trips.</p>
<p>&#8220;The office in Nantwich market will be retained.&#8221;</p>
<p>Burland also operates a fleet of minibuses for hire and its believed these are still operational.</p>
<p>When contacted by <em><strong>Nantwich News</strong></em>, the company stressed it has not ceased trading.</p>
<p>The company began as Burland Minibuses and established more than 20 years ago. It expanded to provide a range of executive coach excursions around the UK, including popular day trips to York, Southport, the Cotswolds etc.</p>
<p><a href="http://www.burlandcoaches.com/">Burland</a> said it would post more updates on its <a href="https://www.facebook.com/948401978618282/posts/4249119181879862/?d=n">Facebook Page here</a>.</p>
<p><em>(Image courtesy of Burland Coaches)</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/"></div><!-- AddThis Share Buttons generic via filter on the_content -->				<div class="clear"></div>

								<div class="clear"></div>

			</div><!-- / .entry -->
			<div class="clear"></div>

			<div class="tag_list">Tags: <a href="https://thenantwichnews.co.uk/tag/burland/" rel="tag">Burland</a>, <a href="https://thenantwichnews.co.uk/tag/coaches/" rel="tag">coaches</a>, <a href="https://thenantwichnews.co.uk/tag/minibuses/" rel="tag">minibuses</a></div>
			<div class="advert_below"> </div>

 	 	</div><!-- #post-107311 -->

					<div class="share_box">
					<div class="share_btn"><a href="https://twitter.com/share" data-url="https://thenantwichnews.co.uk/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
				<div class="share_btn"><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthenantwichnews.co.uk%2F2022%2F08%2F08%2Fnantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
				<div class="clear"></div>
			</div>
		
		
		<div class="clear"></div>


					<div class="post-wrap"><div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/08/nantwich-firm-burland-coaches-to-cease-operating-fleet-of-coaches/#respond" style="display:none;">Cancel</a></small></h3><form action="https://thenantwichnews.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p><small>By using this form you agree with the storage and handling of your data by this website, to learn more please read our <a href="https://thenantwichnews.co.uk/2018/05/16/privacy-policy-may-2018/">privacy policy</a>.</small></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /><span class="required_lab">*</span></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /><span class="required_lab">*</span></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="cptch_block"><span class="cptch_title">Captcha<span class="required"> *</span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_15");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(240000);
			</script>
			<span id="cptch_time_limit_notice_15" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_15"><span class="cptch_span">1</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_15" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">5</span>
					<input type="hidden" name="cptch_result" value="IF8=" /><input type="hidden" name="cptch_time" value="1659985675" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p>
<p class="wpgdprc-checkbox
comment-form-wpgdprc">
	<input type="checkbox" name="wpgdprc" id="wpgdprc" value="1"  />
	<label for="wpgdprc">
		By using this form you agree with the storage and handling of your data by this website, to learn more please read our privacy policy. 
<abbr class="wpgdprc-required" title="You need to accept this checkbox">*</abbr>
	</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='107311' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="319c7deee5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="219"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments --></div>
		
	
</div><!-- /.single-area -->


<div id="sidebar">

		
	<div class="adverts-sidebar">
	<h3 class="title sponsors">Adverts</h3>
	<div class="inner">
	<div id="block-4" class="widget twofrty widget_block"><p>
				<div id="yhr7n2_carousel" class="carousel slide carousel-fade" data-ride="carousel" data-interval="5000">

					<div class="carousel-inner">

						
									<div class="item active">

										<a target="_blank" href="https://www.nantwichvetgroup.co.uk/">
											<img alt="The Nantwich News Advertiser" width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/Nantwich-Pet-Vets-250x500-advert-1.jpg" />

										</a>
									</div><!--item-->

								
									<div class="item ">

										<a target="_blank" href="https://www.applewoodindependent.co.uk">
											<img alt="The Nantwich News Advertiser" width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/Applewood-Independent-250x500-advert.jpg" />

										</a>
									</div><!--item-->

								
					</div><!--carouel-inner-->

					
						<a href="#yhr7n2_carousel" class="left carousel-control" data-slide="prev">

				            <span class="glyphicon glyphicon-chevron-left"><i class="fa fa-chevron-left"></i></span>

						</a>

						<a href="#yhr7n2_carousel" class="right carousel-control" data-slide="next">

				            <span class="glyphicon glyphicon-chevron-right"><i class="fa fa-chevron-right"></i></span>

						</a>

					
				</div><!--coderra_advert_carousel-->
				&nbsp;
				
				<div id="vfzwjn_carousel" class="carousel slide carousel-fade" data-ride="carousel" data-interval="1000">

					<div class="carousel-inner">

						
									<div class="item active">

										<a target="_blank" href="https://thenantwichnews.co.uk/wp-content/uploads/2022/07/Longmans-Farm-Shop-Public-Notice.pdf">
											<img alt="The Nantwich News Advertiser" width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/2022/07/Public-notice-Longmans-Farm.jpg" />

										</a>
									</div><!--item-->

								
					</div><!--carouel-inner-->

					
				</div><!--coderra_advert_carousel-->
				&nbsp;
				
				<div id="aer21x_carousel" class="carousel slide carousel-fade" data-ride="carousel" data-interval="5000">

					<div class="carousel-inner">

						
									<div class="item active">

										<a target="_blank" href="https://www.cheerbrook.co.uk/">
											<img alt="The Nantwich News Advertiser" width="300" height="285" src="https://thenantwichnews.co.uk/wp-content/uploads/2022/07/July-Nantwich-News-Add.jpg" />

										</a>
										<hr />

										<a target="_blank" href="https://thenantwichnews.co.uk/category/advertising/">
											<img alt="The Nantwich News Advertiser" width="300" height="285" src="https://thenantwichnews.co.uk/wp-content/uploads/2022/01/New-advertiser-banner.jpg" />

										</a>
									</div><!--item-->

								
									<div class="item ">

										<a target="_blank" href="https://charterhouse.group/">
											<img alt="The Nantwich News Advertiser" width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/10629-Charterhouse_RightHandSideBanner_NantwhichNews_V3.jpg" />

										</a>
									</div><!--item-->

								
					</div><!--carouel-inner-->

					
						<a href="#aer21x_carousel" class="left carousel-control" data-slide="prev">

				            <span class="glyphicon glyphicon-chevron-left"><i class="fa fa-chevron-left"></i></span>

						</a>

						<a href="#aer21x_carousel" class="right carousel-control" data-slide="next">

				            <span class="glyphicon glyphicon-chevron-right"><i class="fa fa-chevron-right"></i></span>

						</a>

					
				</div><!--coderra_advert_carousel-->
				&nbsp;
				
				<div id="itvs8w_carousel" class="carousel slide carousel-fade" data-ride="carousel" data-interval="5000">

					<div class="carousel-inner">

						
									<div class="item active">

										<a target="_blank" href="https://crewelyceum.co.uk/Online/ticket-the-very-hungry-caterpillar-crewe-2022?utm_source=nantwichnews&utm_medium=banner&utm_id=caterpillar_nn">
											<img alt="The Nantwich News Advertiser" width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/2022/07/crewe-nantwichnews-vhc.jpg" />

										</a>
									</div><!--item-->

								
									<div class="item ">

										<a target="_blank" href="https://www.hibberts.com/">
											<img alt="The Nantwich News Advertiser" width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/2022/03/Hibberts-Tower-Family-Advert-170322.jpg" />

										</a>
									</div><!--item-->

								
					</div><!--carouel-inner-->

					
						<a href="#itvs8w_carousel" class="left carousel-control" data-slide="prev">

				            <span class="glyphicon glyphicon-chevron-left"><i class="fa fa-chevron-left"></i></span>

						</a>

						<a href="#itvs8w_carousel" class="right carousel-control" data-slide="next">

				            <span class="glyphicon glyphicon-chevron-right"><i class="fa fa-chevron-right"></i></span>

						</a>

					
				</div><!--coderra_advert_carousel-->
				&nbsp;
				
				<div id="omyzi2_carousel" class="carousel slide carousel-fade" data-ride="carousel" data-interval="5000">

					<div class="carousel-inner">

						
									<div class="item active">

										<a target="_blank" href="https://www.bentleysolicitors.co.uk/">
											<img alt="The Nantwich News Advertiser" width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/2022/04/Bentley-Solicitors-250x500-1.jpg" />

										</a>
									</div><!--item-->

								
									<div class="item ">

										<a target="_blank" href="https://thenantwichclinic.co">
											<img alt="The Nantwich News Advertiser" width="300" height="600" src="https://thenantwichnews.co.uk/wp-content/uploads/2022/04/Weve-Moved-Banner-Nantwich-Clinic-250x500-1.jpg" />

										</a>
									</div><!--item-->

								
					</div><!--carouel-inner-->

					
						<a href="#omyzi2_carousel" class="left carousel-control" data-slide="prev">

				            <span class="glyphicon glyphicon-chevron-left"><i class="fa fa-chevron-left"></i></span>

						</a>

						<a href="#omyzi2_carousel" class="right carousel-control" data-slide="next">

				            <span class="glyphicon glyphicon-chevron-right"><i class="fa fa-chevron-right"></i></span>

						</a>

					
				</div><!--coderra_advert_carousel-->
				&nbsp;
				</p>
<div class="clear"></div></div><div id="block-5" class="widget twofrty widget_block">
<div class="wp-container-2 wp-block-columns">
<div class="wp-container-1 wp-block-column" style="flex-basis:100%">
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br>
<!-- Right-hand sidebar --><br>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8192291329786563" data-ad-slot="6139354337"></ins><br>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div>
<div class="clear"></div></div><div id="block-6" class="widget twofrty widget_block">
<div class="wp-container-4 wp-block-columns">
<div class="wp-container-3 wp-block-column" style="flex-basis:100%">
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br>
<!-- Right hand sidebar 2 --><br>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8192291329786563" data-ad-slot="8815962554"></ins><br>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div>
<div class="clear"></div></div> 
	<div style="clear:both;"></div>
	</div>
	<div class="inner">
	 
	<div style="clear:both;"></div>
	</div>
	<div class="inner">
	 
	<div style="clear:both;"></div>
	</div>
	</div>
	
			<div id="wpzoom-tabber-3" class="widget tabbertabs"><div class="tabber"></div>
			<div class="clear"></div></div></div> 
		
  
		
	
		<div class="show-mobile"><!--show left sidebar under the right one on mobile-->
	
			
 	  
		<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Add a Listing</h3><div class="widget-content"><div class="menu-listings-menu-container"><ul id="menu-listings-menu" class="menu"><li id="menu-item-87910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87910"><a href="https://thenantwichnews.co.uk/add-a-listing/">Add a Listing</a></li>
</ul></div><div class="clear"></div></div></div><div class="widget widget_search" id="search-3"><h3 class="title">Search</h3><div class="widget-content"><div id="search"> 
	<form method="get" id="searchform" action="https://thenantwichnews.co.uk/">
		<input type="text" name="s" id="s" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text" />
		<input type="submit" id="searchsubmit" class="submit" value="Search" />
	</form>
</div><div class="clear"></div></div></div> 
 			
		 	  
 	</div><!--show left sidebar under the right one on mobile-->
	 
</div> <!-- /#sidebar -->
				<div class="clear"></div>
				
				<div id="footer">

						<div class="column">
							<div id="recent-comments-3" class="widget widget_recent_comments"><h3 class="title">Recent Comments</h3><div class="widget-content"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Des Norman</span> on <a href="https://thenantwichnews.co.uk/2022/08/07/yobs-spark-two-bin-fires-in-nantwich-town-centre/#comment-111074">Yobs spark two bin fires in Nantwich town centre</a></li><li class="recentcomments"><span class="comment-author-link">Mo Wild</span> on <a href="https://thenantwichnews.co.uk/2022/08/07/yobs-spark-two-bin-fires-in-nantwich-town-centre/#comment-111072">Yobs spark two bin fires in Nantwich town centre</a></li><li class="recentcomments"><span class="comment-author-link">The Observer</span> on <a href="https://thenantwichnews.co.uk/2022/08/05/campaign-to-correct-misspelt-names-on-nantwich-war-memorial/#comment-111069">Campaign to correct &#8220;misspelt&#8221; names on Nantwich War Memorial</a></li><li class="recentcomments"><span class="comment-author-link">jed thomas</span> on <a href="https://thenantwichnews.co.uk/2022/08/03/anger-over-damaged-nantwich-learner-pool-impact-on-lessons/#comment-111067">Anger over damaged Nantwich learner pool impact on lessons</a></li><li class="recentcomments"><span class="comment-author-link">Des Norman</span> on <a href="https://thenantwichnews.co.uk/2022/07/28/cec-beefs-up-guidance-on-new-housing-schemes/#comment-111052">CEC beefs up guidance on new housing schemes</a></li><li class="recentcomments"><span class="comment-author-link">Chris Moorhouse</span> on <a href="https://thenantwichnews.co.uk/2022/08/01/cec-councillors-query-officers-actions-over-ward-budget-scheme/#comment-111051">CEC councillors query officers&#8217; actions over Ward budget scheme</a></li><li class="recentcomments"><span class="comment-author-link">Jeanne Dow</span> on <a href="https://thenantwichnews.co.uk/2022/06/30/readers-letter-why-are-eu-tariffs-still-in-place/#comment-111048">READER&#8217;S LETTER: Why are EU tariffs still in place?</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><img width="300" height="163" src="https://thenantwichnews.co.uk/wp-content/uploads/download-300x163.png" class="image wp-image-79960  attachment-medium size-medium" alt="ICNN logo" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thenantwichnews.co.uk/wp-content/uploads/download-300x163.png 300w, https://thenantwichnews.co.uk/wp-content/uploads/download-100x54.png 100w, https://thenantwichnews.co.uk/wp-content/uploads/download-101x55.png 101w, https://thenantwichnews.co.uk/wp-content/uploads/download.png 304w" sizes="(max-width: 300px) 100vw, 300px" /><div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="twitter-7" class="widget widget_twitter"><div><h3 class="title"><span class='twitterwidget twitterwidget-title'>Latest tweets</span></h3><div class="widget-content"><ul><li><span class='entry-content'>NANTWICH: Family and friends pay respects <a href="https://twitter.com/stmarysnantwich" class="twitter-user" target="_blank">@stmarysnantwich</a> funeral of Church Minshull soldier Jordan Gatley, killed… <a href="https://t.co/fH7Xvvlmbq" target="_blank">https://t.co/fH7Xvvlmbq</a></span> <span class='entry-meta'><span class='time-meta'><a href="https://twitter.com/nantwichnews/statuses/1556699175957499905" target="_blank">about 1 hour ago</a></span> <span class='from-meta'>from <a href="https://www.hootsuite.com" rel="nofollow">Hootsuite Inc.</a></span></span> <span class="intent-meta"><a href="https://twitter.com/intent/tweet?in_reply_to=1556699175957499905" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="https://twitter.com/intent/retweet?tweet_id=1556699175957499905" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="https://twitter.com/intent/favorite?tweet_id=1556699175957499905" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>POLITICS: <a href="https://twitter.com/cheshireeast" class="twitter-user" target="_blank">@cheshireeast</a> submits more bids to Government's Levelling Up Fund for pedestrian and cycle schemes in Cre… <a href="https://t.co/idYrSSmmFp" target="_blank">https://t.co/idYrSSmmFp</a></span> <span class='entry-meta'><span class='time-meta'><a href="https://twitter.com/nantwichnews/statuses/1556664732555304960" target="_blank">about 3 hours ago</a></span> <span class='from-meta'>from <a href="https://www.hootsuite.com" rel="nofollow">Hootsuite Inc.</a></span></span> <span class="intent-meta"><a href="https://twitter.com/intent/tweet?in_reply_to=1556664732555304960" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="https://twitter.com/intent/retweet?tweet_id=1556664732555304960" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="https://twitter.com/intent/favorite?tweet_id=1556664732555304960" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>RT <a href="https://twitter.com/NantwichCivic" class="twitter-user" target="_blank">@NantwichCivic</a>: Nantwich Film Club present Belfast
At Nantwich Civic Hall 7pm tonight <a href="https://t.co/a7MA5OeU0H" target="_blank">https://t.co/a7MA5OeU0H</a></span> <span class='entry-meta'><span class='time-meta'><a href="https://twitter.com/nantwichnews/statuses/1556620630967083009" target="_blank">about 6 hours ago</a></span> <span class='from-meta'>from <a href="https://www.hootsuite.com" rel="nofollow">Hootsuite Inc.</a></span></span> <span class="intent-meta"><a href="https://twitter.com/intent/tweet?in_reply_to=1556620630967083009" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="https://twitter.com/intent/retweet?tweet_id=1556620630967083009" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="https://twitter.com/intent/favorite?tweet_id=1556620630967083009" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="https://twitter.com/nantwichnews" class="twitter-follow-button" title="Follow @nantwichnews" data-lang="en" target="_blank">@nantwichnews</a></div></div><div class="clear"></div></div></div>						</div><!-- /2nd column -->
						
						<div class="column">
							<div id="wpctc_widget-2" class="widget widget_wpctc_widget"><h3 class="title">Community News</h3><div class="widget-content">    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2       wpctc-flat'>
        <a href="https://thenantwichnews.co.uk/tag/alderley-edge/" class="tag-cloud-link tag-link-146 tag-link-position-1" style="font-size: 68.298429319372%;" aria-label="Alderley Edge (2 items)">Alderley Edge</a>
<a href="https://thenantwichnews.co.uk/tag/alpraham/" class="tag-cloud-link tag-link-1292 tag-link-position-2" style="font-size: 80.575916230366%;" aria-label="Alpraham (13 items)">Alpraham</a>
<a href="https://thenantwichnews.co.uk/tag/alsager/" class="tag-cloud-link tag-link-1503 tag-link-position-3" style="font-size: 79.842931937173%;" aria-label="Alsager (12 items)">Alsager</a>
<a href="https://thenantwichnews.co.uk/tag/alsager-town/" class="tag-cloud-link tag-link-1936 tag-link-position-4" style="font-size: 70.497382198953%;" aria-label="Alsager Town (3 items)">Alsager Town</a>
<a href="https://thenantwichnews.co.uk/tag/altrincham/" class="tag-cloud-link tag-link-1714 tag-link-position-5" style="font-size: 80.575916230366%;" aria-label="Altrincham (13 items)">Altrincham</a>
<a href="https://thenantwichnews.co.uk/tag/alvaston/" class="tag-cloud-link tag-link-2096 tag-link-position-6" style="font-size: 81.125654450262%;" aria-label="Alvaston (14 items)">Alvaston</a>
<a href="https://thenantwichnews.co.uk/tag/alvaston-hall/" class="tag-cloud-link tag-link-100 tag-link-position-7" style="font-size: 79.293193717277%;" aria-label="Alvaston Hall (11 items)">Alvaston Hall</a>
<a href="https://thenantwichnews.co.uk/tag/ashbourne/" class="tag-cloud-link tag-link-3471 tag-link-position-8" style="font-size: 68.298429319372%;" aria-label="Ashbourne (2 items)">Ashbourne</a>
<a href="https://thenantwichnews.co.uk/tag/aston/" class="tag-cloud-link tag-link-1906 tag-link-position-9" style="font-size: 86.806282722513%;" aria-label="Aston (30 items)">Aston</a>
<a href="https://thenantwichnews.co.uk/tag/aston-wrenbury/" class="tag-cloud-link tag-link-2328 tag-link-position-10" style="font-size: 70.497382198953%;" aria-label="Aston &amp; Wrenbury (3 items)">Aston &amp; Wrenbury</a>
<a href="https://thenantwichnews.co.uk/tag/audlem/" class="tag-cloud-link tag-link-468 tag-link-position-11" style="font-size: 93.952879581152%;" aria-label="Audlem (74 items)">Audlem</a>
<a href="https://thenantwichnews.co.uk/tag/baddiley/" class="tag-cloud-link tag-link-1139 tag-link-position-12" style="font-size: 72.329842931937%;" aria-label="Baddiley (4 items)">Baddiley</a>
<a href="https://thenantwichnews.co.uk/tag/baddington/" class="tag-cloud-link tag-link-3822 tag-link-position-13" style="font-size: 76.910994764398%;" aria-label="Baddington (8 items)">Baddington</a>
<a href="https://thenantwichnews.co.uk/tag/banbury/" class="tag-cloud-link tag-link-4177 tag-link-position-14" style="font-size: 68.298429319372%;" aria-label="Banbury (2 items)">Banbury</a>
<a href="https://thenantwichnews.co.uk/tag/barbridge/" class="tag-cloud-link tag-link-160 tag-link-position-15" style="font-size: 79.842931937173%;" aria-label="Barbridge (12 items)">Barbridge</a>
<a href="https://thenantwichnews.co.uk/tag/barony/" class="tag-cloud-link tag-link-538 tag-link-position-16" style="font-size: 86.623036649215%;" aria-label="Barony (29 items)">Barony</a>
<a href="https://thenantwichnews.co.uk/tag/basford/" class="tag-cloud-link tag-link-525 tag-link-position-17" style="font-size: 76.910994764398%;" aria-label="Basford (8 items)">Basford</a>
<a href="https://thenantwichnews.co.uk/tag/basford-west/" class="tag-cloud-link tag-link-1605 tag-link-position-18" style="font-size: 68.298429319372%;" aria-label="Basford West (2 items)">Basford West</a>
<a href="https://thenantwichnews.co.uk/tag/batherton/" class="tag-cloud-link tag-link-157 tag-link-position-19" style="font-size: 70.497382198953%;" aria-label="Batherton (3 items)">Batherton</a>
<a href="https://thenantwichnews.co.uk/tag/beeston/" class="tag-cloud-link tag-link-3076 tag-link-position-20" style="font-size: 79.293193717277%;" aria-label="Beeston (11 items)">Beeston</a>
<a href="https://thenantwichnews.co.uk/tag/bickerton/" class="tag-cloud-link tag-link-105 tag-link-position-21" style="font-size: 81.492146596859%;" aria-label="Bickerton (15 items)">Bickerton</a>
<a href="https://thenantwichnews.co.uk/tag/bridgemere/" class="tag-cloud-link tag-link-1380 tag-link-position-22" style="font-size: 86.806282722513%;" aria-label="Bridgemere (30 items)">Bridgemere</a>
<a href="https://thenantwichnews.co.uk/tag/bridgnorth/" class="tag-cloud-link tag-link-3626 tag-link-position-23" style="font-size: 70.497382198953%;" aria-label="Bridgnorth (3 items)">Bridgnorth</a>
<a href="https://thenantwichnews.co.uk/tag/broxton/" class="tag-cloud-link tag-link-790 tag-link-position-24" style="font-size: 75.078534031414%;" aria-label="Broxton (6 items)">Broxton</a>
<a href="https://thenantwichnews.co.uk/tag/buerton/" class="tag-cloud-link tag-link-437 tag-link-position-25" style="font-size: 77.82722513089%;" aria-label="Buerton (9 items)">Buerton</a>
<a href="https://thenantwichnews.co.uk/tag/bulkeley/" class="tag-cloud-link tag-link-2779 tag-link-position-26" style="font-size: 76.910994764398%;" aria-label="Bulkeley (8 items)">Bulkeley</a>
<a href="https://thenantwichnews.co.uk/tag/burland/" class="tag-cloud-link tag-link-2483 tag-link-position-27" style="font-size: 80.575916230366%;" aria-label="Burland (13 items)">Burland</a>
<a href="https://thenantwichnews.co.uk/tag/burleydam/" class="tag-cloud-link tag-link-1552 tag-link-position-28" style="font-size: 81.125654450262%;" aria-label="Burleydam (14 items)">Burleydam</a>
<a href="https://thenantwichnews.co.uk/tag/burnley/" class="tag-cloud-link tag-link-1107 tag-link-position-29" style="font-size: 65%;" aria-label="Burnley (1 item)">Burnley</a>
<a href="https://thenantwichnews.co.uk/tag/bypass/" class="tag-cloud-link tag-link-48 tag-link-position-30" style="font-size: 88.089005235602%;" aria-label="bypass (35 items)">bypass</a>
<a href="https://thenantwichnews.co.uk/tag/calveley/" class="tag-cloud-link tag-link-910 tag-link-position-31" style="font-size: 83.69109947644%;" aria-label="Calveley (20 items)">Calveley</a>
<a href="https://thenantwichnews.co.uk/tag/cheerbrook/" class="tag-cloud-link tag-link-527 tag-link-position-32" style="font-size: 93.403141361257%;" aria-label="Cheerbrook (69 items)">Cheerbrook</a>
<a href="https://thenantwichnews.co.uk/tag/chester/" class="tag-cloud-link tag-link-535 tag-link-position-33" style="font-size: 87.356020942408%;" aria-label="Chester (32 items)">Chester</a>
<a href="https://thenantwichnews.co.uk/tag/cholmondeley/" class="tag-cloud-link tag-link-1255 tag-link-position-34" style="font-size: 84.424083769634%;" aria-label="Cholmondeley (22 items)">Cholmondeley</a>
<a href="https://thenantwichnews.co.uk/tag/cholmondeston/" class="tag-cloud-link tag-link-773 tag-link-position-35" style="font-size: 75.078534031414%;" aria-label="Cholmondeston (6 items)">Cholmondeston</a>
<a href="https://thenantwichnews.co.uk/tag/chorley/" class="tag-cloud-link tag-link-716 tag-link-position-36" style="font-size: 81.492146596859%;" aria-label="Chorley (15 items)">Chorley</a>
<a href="https://thenantwichnews.co.uk/tag/chorley-green/" class="tag-cloud-link tag-link-3118 tag-link-position-37" style="font-size: 65%;" aria-label="Chorley Green (1 item)">Chorley Green</a>
<a href="https://thenantwichnews.co.uk/tag/congleton/" class="tag-cloud-link tag-link-195 tag-link-position-38" style="font-size: 72.329842931937%;" aria-label="Congleton (4 items)">Congleton</a>
<a href="https://thenantwichnews.co.uk/tag/crewe/" class="tag-cloud-link tag-link-534 tag-link-position-39" style="font-size: 87.722513089005%;" aria-label="Crewe (34 items)">Crewe</a>
<a href="https://thenantwichnews.co.uk/tag/crewe-nantwich/" class="tag-cloud-link tag-link-895 tag-link-position-40" style="font-size: 89.188481675393%;" aria-label="Crewe &amp; Nantwich (41 items)">Crewe &amp; Nantwich</a>
<a href="https://thenantwichnews.co.uk/tag/delamere/" class="tag-cloud-link tag-link-1862 tag-link-position-41" style="font-size: 76.910994764398%;" aria-label="Delamere (8 items)">Delamere</a>
<a href="https://thenantwichnews.co.uk/tag/eddisbury/" class="tag-cloud-link tag-link-2874 tag-link-position-42" style="font-size: 84.79057591623%;" aria-label="Eddisbury (23 items)">Eddisbury</a>
<a href="https://thenantwichnews.co.uk/tag/faddiley/" class="tag-cloud-link tag-link-274 tag-link-position-43" style="font-size: 91.020942408377%;" aria-label="Faddiley (51 items)">Faddiley</a>
<a href="https://thenantwichnews.co.uk/tag/nantiwch-town/" class="tag-cloud-link tag-link-1585 tag-link-position-44" style="font-size: 65%;" aria-label="Nantiwch Town (1 item)">Nantiwch Town</a>
<a href="https://thenantwichnews.co.uk/tag/nantwich/" class="tag-cloud-link tag-link-4029 tag-link-position-45" style="font-size: 68.298429319372%;" aria-label="Nantwich (2 items)">Nantwich</a>
<a href="https://thenantwichnews.co.uk/tag/neston/" class="tag-cloud-link tag-link-1622 tag-link-position-46" style="font-size: 72.329842931937%;" aria-label="Neston (4 items)">Neston</a>
<a href="https://thenantwichnews.co.uk/tag/oxton/" class="tag-cloud-link tag-link-1428 tag-link-position-47" style="font-size: 73.795811518325%;" aria-label="Oxton (5 items)">Oxton</a>
<a href="https://thenantwichnews.co.uk/tag/peckforton/" class="tag-cloud-link tag-link-571 tag-link-position-48" style="font-size: 79.842931937173%;" aria-label="Peckforton (12 items)">Peckforton</a>
<a href="https://thenantwichnews.co.uk/tag/reaseheath/" class="tag-cloud-link tag-link-38 tag-link-position-49" style="font-size: 97.984293193717%;" aria-label="Reaseheath (125 items)">Reaseheath</a>
<a href="https://thenantwichnews.co.uk/tag/ridley/" class="tag-cloud-link tag-link-1698 tag-link-position-50" style="font-size: 77.82722513089%;" aria-label="Ridley (9 items)">Ridley</a>
<a href="https://thenantwichnews.co.uk/tag/sandbach/" class="tag-cloud-link tag-link-144 tag-link-position-51" style="font-size: 84.424083769634%;" aria-label="Sandbach (22 items)">Sandbach</a>
<a href="https://thenantwichnews.co.uk/tag/shrewsbury/" class="tag-cloud-link tag-link-1734 tag-link-position-52" style="font-size: 72.329842931937%;" aria-label="Shrewsbury (4 items)">Shrewsbury</a>
<a href="https://thenantwichnews.co.uk/tag/shropshire/" class="tag-cloud-link tag-link-2559 tag-link-position-53" style="font-size: 72.329842931937%;" aria-label="Shropshire (4 items)">Shropshire</a>
<a href="https://thenantwichnews.co.uk/tag/spurstow/" class="tag-cloud-link tag-link-3389 tag-link-position-54" style="font-size: 80.575916230366%;" aria-label="Spurstow (13 items)">Spurstow</a>
<a href="https://thenantwichnews.co.uk/tag/stafford/" class="tag-cloud-link tag-link-2970 tag-link-position-55" style="font-size: 79.842931937173%;" aria-label="Stafford (12 items)">Stafford</a>
<a href="https://thenantwichnews.co.uk/tag/tarporley/" class="tag-cloud-link tag-link-1802 tag-link-position-56" style="font-size: 91.204188481675%;" aria-label="Tarporley (53 items)">Tarporley</a>
<a href="https://thenantwichnews.co.uk/tag/tarvin/" class="tag-cloud-link tag-link-332 tag-link-position-57" style="font-size: 75.078534031414%;" aria-label="tarvin (6 items)">tarvin</a>
<a href="https://thenantwichnews.co.uk/tag/tiverton/" class="tag-cloud-link tag-link-3334 tag-link-position-58" style="font-size: 72.329842931937%;" aria-label="Tiverton (4 items)">Tiverton</a>
<a href="https://thenantwichnews.co.uk/tag/wardle/" class="tag-cloud-link tag-link-750 tag-link-position-59" style="font-size: 87.539267015707%;" aria-label="Wardle (33 items)">Wardle</a>
<a href="https://thenantwichnews.co.uk/tag/whitchuch/" class="tag-cloud-link tag-link-1242 tag-link-position-60" style="font-size: 65%;" aria-label="Whitchuch (1 item)">Whitchuch</a>
<a href="https://thenantwichnews.co.uk/tag/whitchurch/" class="tag-cloud-link tag-link-1735 tag-link-position-61" style="font-size: 85.340314136126%;" aria-label="Whitchurch (25 items)">Whitchurch</a>
<a href="https://thenantwichnews.co.uk/tag/willaston/" class="tag-cloud-link tag-link-222 tag-link-position-62" style="font-size: 100%;" aria-label="Willaston (162 items)">Willaston</a>
<a href="https://thenantwichnews.co.uk/tag/willenhall/" class="tag-cloud-link tag-link-4118 tag-link-position-63" style="font-size: 65%;" aria-label="Willenhall (1 item)">Willenhall</a>
<a href="https://thenantwichnews.co.uk/tag/worleston/" class="tag-cloud-link tag-link-786 tag-link-position-64" style="font-size: 85.157068062827%;" aria-label="Worleston (24 items)">Worleston</a>
<a href="https://thenantwichnews.co.uk/tag/wrenbury/" class="tag-cloud-link tag-link-2431 tag-link-position-65" style="font-size: 94.319371727749%;" aria-label="Wrenbury (79 items)">Wrenbury</a>
<a href="https://thenantwichnews.co.uk/tag/wyche/" class="tag-cloud-link tag-link-1549 tag-link-position-66" style="font-size: 78.560209424084%;" aria-label="Wyche (10 items)">Wyche</a>        </div>
        <div class="clear"></div></div></div>						</div><!-- /3rd column -->
						
						<div class="column last">
							<div id="linkcat-2" class="widget widget_links"><h3 class="title">Links</h3><div class="widget-content">
	<ul class='xoxo blogroll'>
<li><a href="http://www.brineleas.co.uk" title="website for Brine Leas High in Nantwich">Brine Leas School</a></li>
<li><a href="http://thisisthecat.com/" title="Community radio The Cat&#8217;s website">Cat Community Radio</a></li>
<li><a href="https://www.ccsw.ac.uk/" title="website for Cheshire College &#8211; main campus in Crewe">Cheshire College &#8211; South and West</a></li>
<li><a href="https://www.cheshire.police.uk/" title="Cheshire Police&#8217;s website">Cheshire Constabulary</a></li>
<li><a href="http://www.cheshireeast.gov.uk/" title="Your borough authority&#8217;s website">Cheshire East Council</a></li>
<li><a href="http://www.cheshirefire.gov.uk/" title="Cheshire fire brigade&#8217;s website">Cheshire Fire &amp; Rescue</a></li>
<li><a href="http://www.pitchero.com/clubs/creweandnantwich/" title="Crewe &amp; Nantwich rugby club&#8217;s website">Crewe &amp; Nantwich RUFC</a></li>
<li><a href="http://www.malbank.com/" title="website for Malbank School in Nantwich">Malbank School &amp; Sixth Form College</a></li>
<li><a href="https://www.nantwichbuddies.org/" title="Home | Covid Recovery Support | Shopping for isolating people">Nantwich Buddies</a></li>
<li><a href="https://www.facebook.com/profile.php?id=100008188808910" title="Paul Compton runs Nantwich Events Photography, covering many events in our local and surrounding areas">Nantwich Events Photography</a></li>
<li><a href="http://www.nantwichfilmclub.co.uk" rel="noopener" title="Nantwich Film Club" target="_blank">Nantwich Film Club</a></li>
<li><a href="http://nantwichmuseum.org.uk/" title="Nantwich Museum official website">Nantwich Museum</a></li>
<li><a href="http://www.nantwichplayers.com/" title="Nantwich Players local drama group">Nantwich Players</a></li>
<li><a href="http://www.nantwichtowncouncil.gov.uk" title="Your local town council&#8217;s website">Nantwich Town Council</a></li>
<li><a href="http://www.nantwichtownfc.co.uk/" title="Nantwich Town FC&#8217;s website">Nantwich Town FC</a></li>
<li><a href="http://www.reaseheath.ac.uk" title="website for Reaseheath College in Nantwich">Reaseheath College</a></li>
<li><a href="http://www.railwaychildren.org.uk/" rel="noopener" title="Cheshire-based national charity helping children in UK and abroad" target="_blank">The Railway Children</a></li>
<li><a href="https://ucreaseheath.ac.uk/" title="Higher Education in Cheshire UK (ucreaseheath.ac.uk)">University Centre Reaseheath</a></li>

	</ul>
<div class="clear"></div></div></div>
						</div><!-- /4th column -->
						 
				 
					<div class="clear"></div>    
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			
			<div class="inner-wrap">
		
				Copyright &copy; 2022 &mdash; <a href="https://thenantwichnews.co.uk/" class="on">Nantwich News</a>. All Rights Reserved. 
				
									
											
						<span>Created by <a href="https://coderra.co.uk" target="_blank" rel="dofollow" title="Website Design Cheshire">Web Design Cheshire</a></span>
					
					
			</div><!--inner-wrap-->
			
		</div><!--copyright-->
				

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

				
		<script src="https://code.jquery.com/jquery-migrate-1.2.1.js"></script>

			<script>
	jQuery( document ).ready( function() {

		jQuery( '.featured-category h3' ).each( function() {

			var link = jQuery( 'a', this ).attr('href');
			var text = jQuery( this ).text();
			var button = '<a class="button pull-right" href="' + link + '">More ' + text + ' <i class="fa fa-chevron-circle-right"></i></a>';
			
			jQuery( this ).append( button );

		});
	});

	jQuery( document ).ready( function() {

	    jQuery( '.archiveposts' ).each( function() {

	        var highestBox = 0;

	        jQuery( this ).find( '.post' ).each( function() {

	            if ( jQuery( this ).height() > highestBox ){

	                highestBox = jQuery( this ).height();

	            }

	        });

	        jQuery( this ).find( '.post' ).height( highestBox );

	    });
	});
	</script>
	<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.0.0-beta.3/owl.carousel.min.js?ver=6.0.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/todc-bootstrap/3.3.7-3.3.13/js/bootstrap.min.js?ver=6.0.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/bloom-for-publishers/post/js/post.js?ver=1.6.15' id='blm_post_js-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=6.0.1' id='justifiedGallery-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=6.0.1' id='flickrJustifiedGalleryWPPlugin-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1654303435' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1' id='wpctc_jquery-tagcanvas-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1' id='wpctc_wpctc-tagcanvas-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1' id='wpctc_jquery-style-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1' id='wpctc_wp-category-tag-cloud-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/themes/alpha/js/flexslider.js?ver=1.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=1.0' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/themes/alpha/js/fitvids.min.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/themes/alpha/js/dropdown.js?ver=1.0' id='dropdown-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/themes/alpha/js/tabs.js?ver=1.0' id='tabs-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/themes/alpha/js/jquery.placeholder.min.js?ver=1.0' id='placeholder-js'></script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/themes/alpha/js/functions.js?ver=1.0' id='alpha-script-js'></script>
<script defer type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658882571' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0' id='twitter-widgets-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"6edb50f32b","ajaxurl":"https:\/\/thenantwichnews.co.uk\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenantwichnews.co.uk/wp-content/plugins/captcha/js/front_end_script.js?ver=6.0.1' id='cptch_front_end_script-js'></script>

<script>

		jQuery.fn.extend({
		    toggleText: function(a, b){
		        return this.text(this.text() == b ? a : b);
		    }
		});

		jQuery(document).ready(function () {
		   jQuery("#toggle-masthead").click(function () {
		        jQuery("#primary-masthead-advert").slideToggle("slow");
		        jQuery(this).find('i').toggleClass('fa-window-close fa-plus-square');
		        jQuery('.coderra-instruct').toggleText('Close advert ', 'Open advert ');
		   });
		});


        jQuery(document).ready(function() {
              var owl = jQuery('#featured-story-advert.owl-carousel');
              var owl2 = jQuery('#right-masthead-advert.owl-carousel');
              var owl3 = jQuery('#right-header-advert.owl-carousel');
              //var owl4 = jQuery('#primary_header_carousel.owl-carousel');
              owl.owlCarousel({
	            onInitialize : function(element){
				  owl.children().sort(function(){
				  return Math.round(Math.random()) - 0.5;
				  }).each(function(){
				  jQuery(this).appendTo(owl);
        		  });
    			},
                autoplay:true,
				autoplayTimeout:7000,
				autoplayHoverPause:true,
                nav: false,
                dots:false,
                loop: true,
                responsive: {
                  0: {
                    items: 1
                  },
                  600: {
                    items: 2
                  },
                  1000: {
                    items: 2
                  }
                }
              });
              owl2.owlCarousel({
	            onInitialize : function(element){
				  owl.children().sort(function(){
				  return Math.round(Math.random()) - 0.5;
				  }).each(function(){
				  jQuery(this).appendTo(owl);
        		  });
    			},
                autoplay:true,
				autoplayTimeout:7000,
				autoplayHoverPause:true,
                nav: false,
                dots:false,
                items:1
             });
              owl3.owlCarousel({
	            onInitialize : function(element){
				  owl.children().sort(function(){
				  return Math.round(Math.random()) - 0.5;
				  }).each(function(){
				  jQuery(this).appendTo(owl);
        		  });
    			},
                autoplay:true,
				autoplayTimeout:7000,
				autoplayHoverPause:true,
                nav: false,
                dots:false,
                loop:true,
                items:1
             });

          })
</script>

 

	</body>
</html>